Blog

Vulnerabilities: CVEs, Hashes, Application Installers Report January 1-8, 2018

The OPSWAT MetaDefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that's sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the MetaDefender database during the week of January 1-8, 2018. The second table lists the hashes and application installers for which support was added.

Learn more about the MetaDefender Vulnerability Engine:

LEARN MORE

Newly Supported CVEs and Product Versions as of January 8, 2018

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
OperaOpera Software9.64 and priorCVE-2012-1926https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19265
OperaOpera Software9.64 and priorCVE-2012-1927https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19276.4
OperaOpera Software9.64 and priorCVE-2012-1928https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19286.4
OperaOpera SoftwareNONE and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
OperaOpera SoftwareNONE and priorCVE-2015-2808https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-28084.3
OperaOpera Software9.64 and priorCVE-2012-1931https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19314.6
OperaOpera Software9.64 and priorCVE-2012-1930https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19304.6
OperaOpera Software9.64 and priorCVE-2012-1924https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19246.8
OperaOpera Software9.64 and priorCVE-2012-1925https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19256.8
OperaOpera Software9.64 and priorCVE-2012-1929https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19296.4
OperaOpera Software9.64 and priorCVE-2012-1926https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19265
OperaOpera Software9.64 and priorCVE-2012-1927https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19276.4
OperaOpera Software9.64 and priorCVE-2012-1928https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19286.4
OperaOpera SoftwareNONE and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
OperaOpera SoftwareNONE and priorCVE-2015-2808https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-28084.3
OperaOpera Software9.64 and priorCVE-2012-1931https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19314.6
OperaOpera Software9.64 and priorCVE-2012-1930https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19304.6
OperaOpera Software9.64 and priorCVE-2012-1924https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19246.8
OperaOpera Software9.64 and priorCVE-2012-1925https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19256.8
OperaOpera Software9.64 and priorCVE-2012-1929https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-19296.4
SafariApple Inc.5.1.3 and priorCVE-2012-0647https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06475
SafariApple Inc.5.1.3 and priorCVE-2012-0640https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06405
SafariApple Inc.5.1.4 and priorCVE-2012-0627https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06279.3
SafariApple Inc.5.1.4 and priorCVE-2012-0628https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06289.3
SafariApple Inc.5.1.4 and priorCVE-2012-0631https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06319.3
SafariApple Inc.5.1.4 and priorCVE-2012-0632https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06329.3
SafariApple Inc.5.1.4 and priorCVE-2012-0633https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06339.3
SafariApple Inc.5.1.4 and priorCVE-2012-0635https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06359.3
SafariApple Inc.5.1.4 and priorCVE-2012-0637https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06377.6
SafariApple Inc.5.1.4 and priorCVE-2012-0629https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06299.3
SafariApple Inc.5.1.4 and priorCVE-2012-0630https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06309.3
SafariApple Inc.5.1.4 and priorCVE-2012-0636https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06367.6
SafariApple Inc.5.1.4 and priorCVE-2012-0617https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06179.3
SafariApple Inc.5.1.4 and priorCVE-2012-0618https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06189.3
SafariApple Inc.5.1.4 and priorCVE-2012-0619https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06199.3
SafariApple Inc.5.1.4 and priorCVE-2012-0620https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06209.3
SafariApple Inc.5.1.4 and priorCVE-2012-0621https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06219.3
SafariApple Inc.5.1.4 and priorCVE-2012-0622https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06229.3
SafariApple Inc.5.1.4 and priorCVE-2012-0623https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06239.3
SafariApple Inc.5.1.4 and priorCVE-2012-0624https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06249.3
SafariApple Inc.5.1.4 and priorCVE-2012-0625https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06259.3
SafariApple Inc.5.1.4 and priorCVE-2012-0626https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06269.3
SafariApple Inc.5.1.4 and priorCVE-2012-0612https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06129.3
SafariApple Inc.5.1.4 and priorCVE-2012-0613https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06139.3
SafariApple Inc.5.1.4 and priorCVE-2012-0616https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06169.3
SafariApple Inc.5.1.4 and priorCVE-2012-0614https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06149.3
SafariApple Inc.5.1.4 and priorCVE-2012-0615https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-06159.3
SafariApple Inc.5.1.2 and priorCVE-2012-0584https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2012-05846.4

 

Newly Supported Hashes and Installers as of January 8, 2018

HASHPRODUCTFILE NAMEPRODUCT VERSION
824D425567286008C0F89D5F720D12271698B404-n_hdlc.c-
D1A4F27D3B76E3C4F01470619E41002F0A7FF0BA-n_hdlc.c-
4CFE070CCF62C7E19C6E7D83ABFCB052DB3B2ECD-n_hdlc.c-
1B4758044EE218F99D131F82CE4A73D8C4ED0CC8-n_hdlc.c-
34CBF4E5C8DB54BE25E6D5DD539B52EAC15A896D-n_hdlc.c-
222CF7733BA9D37AF94FC355DA1B56C1831D7E9A-n_hdlc.c-
423371559A74920BCDDE1E0C1220B68307345B64-n_hdlc.c-
A25EDE0BE3EDDA94271497654494A147A7824325-n_hdlc.c-
05D5FAB0A61BA279E6FDD8D594E9CBC2221E1F5E-n_hdlc.c-
480689BD4CD1F4EDF09A9A53310B90CA28BFF918-n_hdlc.c-
5D984F87427BF383AD768F39A2731E55A7AF265B-n_hdlc.c-
D1D14C90864EA234829BB4C0DFF7E5DDB3F67A59-n_hdlc.c-
C189AB908B4864B22051122F15E8B05678BE58B8-n_hdlc.c-
CC1A7132DB8256B9DFB4D75FF0C709287DAB4193-n_hdlc.c-
C4F54513EE383C9B5EFC4C427A8705ED9BE48D9B-n_hdlc.c-
2C9B8C829BB0B928E62E44541046DC8A44A95076-n_hdlc.c-
DF6E86FBAC2E54360DAE21EFA44C5FEB4F826729-n_hdlc.c-
5E300DE78E733796C7BA09D534C64EA6870BBF6A-n_hdlc.c-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
6E9590DB8713FF02092CDAED1A65C0BCE0FFC9B9-sllauncher.exe-
B5FA7E16246F5FEC4F43B7903FD00BAFC3A290EF-mcupdate.exe-
B5FA7E16246F5FEC4F43B7903FD00BAFC3A290EF-mcupdate.exe-
B5FA7E16246F5FEC4F43B7903FD00BAFC3A290EF-mcupdate.exe-