OPSWAT CVEs, Hashes, Application Installers Update: May 19 - May 26, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during May 19 - May 26, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
C1D5865DDEA3586D151A10CA182B167385BA7DF4CVE-2016-5597, CVE-2016-5582, CVE-2016-5573, CVE-2016-5554, CVE-2016-5542, ...
003FBD8438B10944331EA5A60509C7200B005BA6CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
00AFF8FD43783A0257EF34218742A179C0DDD930CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
00E33B59A7A003D4A591E7E51A1AC05247867208CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
00FBFCE42485B53AE6DEB1E7B8A3C2076FBE77D9CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
018953B528E64F47A590F3109FEEBA5176F7DD57CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0279D0BEDAC3080391C695F018E216B4711CAE4ACVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
02C2C59FBC4086CBD71A210CF15F5E7F9E57B3D0CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
02FA1AE223F52785C13C8ADD85489D4D1EB9685ECVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
03ECC2AEE121EF5991C9DE3E4794F6322CD66E8FCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
051F7974E4152A225E18C963F638E71090EC20EACVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
056A7037CE3D3A7F1FC52BC50FAC14388BD1FA25CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
06FD38D2B116614265C9CC60638EB198693C2B75CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
075CDA798644BCA35E0EE67CD82E2936B21F7406CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
07E9971700D203AA3A3007527298825056C8FE09CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0824F28B5C2533ECFD74AF6940675E36E725C624CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
09AA7590F2BCCEB8F69972C6C7625FF5674D1B90CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0A1C7CD9B9E9951395CF3186B0590823E42A486ACVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0A21EEA3EA3683E54F74DC7110A43D4219D3CD0ACVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0A75C879E3070BB1C8B99A1290993C37F4A6EE15CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0AFA490180C17788D3D7411CE79961F892331B71CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0BAB37D30309BD856465FFAA5C0706AACEDEA925CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0BAC89F6E3653626E3CCE9190FE4F7508C618F27CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0C779D39D0150BA9406E4EB5B094F872F45E5BCFCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0D0F08BAF151E332CEE8F94657F2B967CACAED86CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0DD8DBC7C44DD90B0A5FF84F08C59E27D0B0967CCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0E2B2DF4865891D212A94EC01BBEEBE9B343E73ACVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0F20F83C153F3D492D094B97EFBE27F3EDDEA139CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
0FC81EC2715AA0F023AD8356F9DFC207736C1A8DCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1017179FBBCC30D0B88E83D3684586E2115D8F58CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
102D965062BB8E2651505A66213C49C9E9798D93CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
10C8E058710F346FC4AE7D86902BF7E6F40737ADCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
11F69135B2C2C401A4B43264CEE8E3F512CB61F1CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
11F91E8D9451F57033E63B7DB0ABD884A0C13D9DCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
126F79ED873679E049836BFDFC1A8879B2D8F008CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
13A854839AF67DEE794F7F1BFD037DA70DF16BAECVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
152D634F8937546079BEDB4FB9AD6D300A271C6BCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
15C5C93AA97B9A4FC4CF8BE854B63C2F13039925CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
15D8E846003FE11CB47F72FDFF6A821BE668DF00CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
16A8A130C86880C59DB2410DC6B54EC716496BCFCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
173BB33AA5974750419B01E08399FB42AA4B362ECVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
18AEAD26285DA3AFBFB40D7394D4F2B56657BAFFCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1981106565563864D8DC5CAEB11EE44174D49F3FCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
19B720BC5F000B6AAF29AA61E45A1D4C17A9A2E4CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1AD637A79BBAD64B94130B3FFC9820FE83F44C59CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1B20AB8CFE827958996DCB2E5B8087E84DEFE19CCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1BA9A906D1BD2624A12AD3956FC218D2B4DF53EECVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1C29FEA5B8867FEDCBD5808D0DAC1F94A72C6E94CVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...
1C3BDAE81BD374EC21782C8B2CE6EF771F01239DCVE-2016-7865, CVE-2016-7864, CVE-2016-7863, CVE-2016-7862, CVE-2016-7861, ...

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
PHPThe PHP Group7.3.3.999998 and priorCVE-2019-11034https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-110346.4
PHPThe PHP Group7.3.3.999998 and priorCVE-2019-11035https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-110356.4
PHPThe PHP Group7.3.4.999998 and priorCVE-2019-11036https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-110366.4
PHPThe PHP Group5.2.1.999998 and priorCVE-2007-1864https://metadefender.opswat.com/vulnerabilities#!/CVE-2007-18647.5
PHPThe PHP Group7.0.2 and priorCVE-2016-10712https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-107125.0
PHPThe PHP Group7.1.6 and priorCVE-2017-12933https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-129337.5
PHPThe PHP Group7.1.6 and priorCVE-2017-11362https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-113627.5
PHPThe PHP Group7.2.12.999998 and priorCVE-2018-20783https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-207835.0
Mozilla FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
Mozilla FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
Mozilla FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
Mozilla FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
WiresharkThe Wireshark developer community3 and priorCVE-2019-10901https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-109015.0
WiresharkThe Wireshark developer community3 and priorCVE-2019-10903https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-109035.0
WiresharkThe Wireshark developer community3 and priorCVE-2019-10899https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-108995.0
WiresharkThe Wireshark developer community3 and priorCVE-2019-10895https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-108955.0
WiresharkThe Wireshark developer community3 and priorCVE-2019-10894https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-108945.0
Adobe AcrobatAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3016https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-30169.3
Adobe AcrobatAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3113https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31139.3
Adobe AcrobatAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3115https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31154.3
Adobe AcrobatAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3116https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31169.3
Adobe AcrobatAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3117https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31179.3
Adobe AcrobatAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3118https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31184.3
Adobe AcrobatAdobe Systems Inc.15.020.20042 and priorCVE-2017-3009https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-30095.0
Adobe AcrobatAdobe Systems Inc.15.020.20042 and priorCVE-2017-3010https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-301010.0
Adobe ReaderAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3016https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-30169.3
Adobe ReaderAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3113https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31139.3
Adobe ReaderAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3115https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31154.3
Adobe ReaderAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3116https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31169.3
Adobe ReaderAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3117https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31179.3
Adobe ReaderAdobe Systems Inc.17.012.20097.999998 and priorCVE-2017-3118https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-31184.3
Adobe ReaderAdobe Systems Inc.15.020.20042 and priorCVE-2017-3009https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-30095.0
Adobe ReaderAdobe Systems Inc.15.020.20042 and priorCVE-2017-3010https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-301010.0
VMware FusionVMware, Inc.11.0.2.999998 and priorCVE-2019-5519https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55197.2
VMware WorkstationVMware, Inc.15.0.3 build-99999999 and priorCVE-2019-5519https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55197.2
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2614https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26143.5
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2627https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26274.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3329https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-33295.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3450https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-34505.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3453https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-34534.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3456https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-34564.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3461https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-34614.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3462https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-34624.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3463https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-34634.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3599https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-35997.8
MySQL ServerOracle Corporation5.7.18 and priorCVE-2017-3641https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-36414.0
MySQL ServerOracle Corporation5.7.18 and priorCVE-2017-3634https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-36344.0
MySQL ServerOracle Corporation5.7.17 and priorCVE-2017-3309https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-33094.0

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.