OPSWAT CVEs, Hashes, Application Installers Update: June 27 - July 4, 2018

The OPSWAT Metadefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that's sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the Metadefender database during the week of June 27 - July 4, 2018. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of July 4, 2018

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Adobe Flash PlayerAdobe Systems Inc.29.0.0.113 and priorCVE-2018-4933https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-49334.0
Adobe Flash PlayerAdobe Systems Inc.29.0.0.113 and priorCVE-2018-4932https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-49329.0
Adobe Flash PlayerAdobe Systems Inc.29.0.0.113 and priorCVE-2018-4933https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-49334.0
Adobe Flash PlayerAdobe Systems Inc.29.0.0.113 and priorCVE-2018-4932https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-49329.0
PHPThe PHP Group7.0.4 and priorCVE-2015-8865https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-88657.5
PHPThe PHP Group7.2.1 and priorCVE-2018-7584https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-75847.5
PHPThe PHP Group7.2.1 and priorCVE-2018-10549https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-105496.8
PHPThe PHP Group7.2.1 and priorCVE-2018-10548https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-105485.0
PHPThe PHP Group7.2.1 and priorCVE-2018-10546https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-105465.0
PHPThe PHP Group7.2.1 and priorCVE-2018-10545https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-105451.9
PHPThe PHP Group7.2.1 and priorCVE-2018-10547https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-105474.3
VLC media playerVideoLAN3.0.1 and priorCVE-2018-11516https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-115166.8

Newly Supported Hashes as of July 4, 2018

HASHCVES
7A7B6C7697B9F1B970EB7E8299DCF424BFC0DA39CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
AE2DEF11173C28C89C229E92A97FD067565D4725CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
5BF2680709C99F9A524E32EF3FF04F7CAB3A1088CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
10C419CD9AEEAC37F324B74FFB7059C25BC1A5E6CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
38D147F087250F94837845E6573BE0A5A0B46CD0CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
648EFF8030891D6D8405AEAAAD31F2B3844D8E1DCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
D27F3A8EBBA2C0022337ACE71C30A68312AB6F69CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
F6DB3C18099914FE87CE94F8B6874F8F6DA2194BCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
4C71DAD50C69FBF273F3914D11EACA977ED0F893CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
55A7AFA2BC3E60D1C130634915F192A78227B2A8CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
5BA8B35F2B8055735F602BBC5CBA63AF5AFA0648CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
9F4E23B88E8E517D77DA5C7E01C5E81595336C86CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
37CFF204D18064A0AB386FEB2EF72242F8A56FA7CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
7842AF3C4E07AE2FA8BA2C4BD7298AFD714180B2CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
93651403A2511FBB8781FFD4D3BD6FF7A96BCF14CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
7C5C17F7CE576B89DB46A80D3AE5985329A1BB0DCVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
F6F1E0CC2A7C712563C7B6F944A43459B108401BCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
792B0D0040198F60FC8894F3C0493FAF515E2B9BCVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
FF0D0CBF214FB128F62E94623E6F68F1D2B2F2CFCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
AFA924DB249FA0D0B5A962AD4B26782199101544CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
B0DF76648792D2D22F63F0B8F22C8503806EC1FACVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
7171CF62DF36F6B9D98DE5524B0A72F561EEB3E6CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
BDB1597FF2E7D050FEEAD737928CE9F2F38A1694CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
687DE0A6A43906F01183E4CD6822E9E2067BD584CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
581AAFC2C1BA1D596D11738A49C887265C036846CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
FFA6CAECA11567DFDDF23404FF68CD4818CD8E76CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
78A7610A88E52DCDBC58294B567B3AD27C62EEECCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
75D74512889345C2678D1231F391D314EC031AEECVE-2016-6369, CVE-2015-6322, CVE-2015-6305
3DCEC6BEC43C9E37EFF005DE7EFF3906DCAFC667CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
6D3DA98168E2283E303F7EE3992DB6AF89E25169CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
D365F130383080719BDDD15573FAC5EA08C4FD18CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
5E58CC4DBDDBB0ECA9DA0C107BA6684EF0120053CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
6DDF55B9D9A08D2C3548216ED39DAF4013D67551CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
30916DA7A3AF12EA95AE6E320BE2F896AD31CC48CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
0A9F31F03E1E2CB2CEF62940390E43214CC291ABCVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
6A3D39C54CE4AE05F3214BA9776805F61A99E26BCVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
0EA743D725339DC41D2BBA62D9A1C8752F1B22EFCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
50582622F4E8462774B35F6EC20DA88C3BA72506CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
E89D1A4D8F406586C8841DBD63C8217C641E719DCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
46DFDC8E1CE51E0BA9DD6CDDD3508C5094587134CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
0C93AA25C0A0A870ECFB5F6B5DEEF5BF2AFE42D9CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
3D8A1DAC1EAC9CA6B12FB7ADD43DF9D4EC46F81BCVE-2016-6369, CVE-2015-6322, CVE-2015-6305
937989BF6D02B94B5D84C12D7D09FF9AC71DBEBACVE-2016-6369, CVE-2015-6322, CVE-2015-6305
4E170E2B6122D9D7A0D942F14C411342857179D6CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
8CA242B3B4E75B963D90372E394AC324396CB498CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
9423EC147DC4C12CF57CB5A79FE631C18CEEA4B3CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
2DAE7BE9B8094F15A4575CFECACD994FAB4A8B97CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
DFA046A29999664003F5E78FD1987AB101486098CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305
F70FAFA3205AD9A1BE8F3C358522760FF82E4B14CVE-2016-9192, CVE-2016-6369, CVE-2015-6322, CVE-2015-6305

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.