OPSWAT CVEs, Hashes, Application Installers Update: June 5 - June 12, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during June 5 - June 12, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
CC7AB1E1125FE6EAF4E8D8D2C6899FAAF2E30670CVE-2019-2426CVE-2018-11212
DDEBBD32EE2612114A9BEC6E291E38B9B844C514CVE-2019-2426CVE-2018-11212
631BC752CD598CE897BD03B33AA4CC90C7FC6B77CVE-2019-5737CVE-2018-7167CVE-2018-7161CVE-2018-7159CVE-2018-5407, ...
DAE88FCE2B8422B83FB8021B0BEF41893F179945CVE-2019-5739CVE-2019-5737CVE-2018-7167CVE-2018-7159CVE-2018-5407, ...
FC545022596495B58DAF147C59905CF658060C9ACVE-2019-5737CVE-2018-12123CVE-2018-12122CVE-2018-12121CVE-2018-12116, ...
D6CA67CFE8DE5775D8C9D22C923BE130D66F2DC3CVE-2019-9797
2E09C6597577386DD38F4F31C21720D4F175BFC7CVE-2019-9797
2DB5A77A11A06F4D44506745D1048CB2E22937D6CVE-2019-9797
CE32B9C79F7C5EBED9C6079C5FE137C6A6558B5FCVE-2018-6957CVE-2017-4950CVE-2017-4949CVE-2017-4945CVE-2017-4941, ...
EFEA1F79A0465611DAB0A361DE5F24FE36B13702CVE-2018-7159
51F8286DB6DFD404078112687581ED7BD47FD482CVE-2018-7167CVE-2018-7164CVE-2018-7162CVE-2018-7161CVE-2018-1000168, ...
9E2BBA223B72630346DCE86FB880947D3A6DE418CVE-2019-0752
C3D58DB33CFB931A1BDDB2630A5D9C5C95DEB553CVE-2019-0752
FEFDCDDE83725E393D59F89BB5855686824D474ECVE-2019-0752
5E313904C1722468C3BDA5D4ED824724F3C06E2DCVE-2019-2426
B664C124394B35E6A1B2B4D109455C398E054B97CVE-2019-2426
E5EED85B329BD127BA29E61B40E8A1CE5DE84A5BCVE-2019-2426
DC4E4AB9B36D1271651F841550D37B1468CCF922CVE-2019-2426
8DC875C940924D68F55816A1DB09D92EB3F86692CVE-2019-2426
76E71CE35F5DE6B23C5EEB4EC76C806C78B76E78CVE-2019-2426
171F46C1B5AD2736154813EC1779AEB68393816ACVE-2019-2426
D5CB593F7BF8ACDA0C01AACBBA5F8063AA71B4DECVE-2019-2627CVE-2019-2614
69F6DC69A6DD4ED36C504051F4BFD93199F83630CVE-2019-2627CVE-2019-2614
839740ED61169E77A22A08C7423EE4371B6711D2CVE-2019-2627CVE-2019-2614
41C2F91938E7643B6BB1E3DCA43B3FC670957E8DCVE-2019-2627CVE-2019-2614
305725EB148570F32721ECE5BE6105E838C69150CVE-2019-2627CVE-2019-2614
7E5F0BDDB6391D991ADDCC5B92F7FF4545C0C4ECCVE-2019-2627CVE-2019-2614
926F7659608418B06D350A0710A3D61898B0B342CVE-2019-2627CVE-2019-2614
BCD21C99DC520C550F4D2D1F1C51A5BB0F7DB4E0CVE-2019-2684CVE-2019-2602
B709EAA5BB00565FEBDECF2D06D36F95A5D0B50FCVE-2019-2684CVE-2019-2602
869D3E62BB51D80CE96AB7152641218EDE5734FDCVE-2019-2684CVE-2019-2602
CB4B03D72B788A05389E4010445D667BC6504AB1CVE-2019-2684CVE-2019-2602
AE5ED0A4591E0F17BA3A7AA7924041AE14508D55CVE-2019-2684CVE-2019-2602
C18A99E25D91C647A219D8E603D86FC8F0B15F5DCVE-2019-2684CVE-2019-2602
F432890B9061B6918B605FD0D3D2761D741510D1CVE-2019-2684CVE-2019-2602
1348B109902E7BA3286292CF24DC0A7AC9D9F6ABCVE-2019-2684CVE-2019-2602
87AC38CB2880550C0F6178A8B9D53D91FF47E5E9CVE-2019-2684CVE-2019-2602
1AA4880BCF3E0CA2D890E3F49D00589EA0C8BA6CCVE-2019-2684CVE-2019-2602
E1FA7A587EFBC8278A7671D6C136A11BE352980BCVE-2019-2684CVE-2019-2602
741227AE346EC2A268DEDC6D676EEE64B9E1AB49CVE-2019-2684CVE-2019-2602
DC786494773A9D7527170244B9758C8D5D359357CVE-2019-2684CVE-2019-2602
9854BF26913A161F751FF70FAF607B7F68D60E60CVE-2019-2684CVE-2019-2602
2E1CE5E46BB9FE7FEBE2136914E9C6BC17DB7680CVE-2019-2684CVE-2019-2602
289F31402EC3C3818FDE0523817E8510CB448F08CVE-2019-2684CVE-2019-2602
4A354626AB98491F109FA0981008516B599101C0CVE-2019-2684CVE-2019-2602
A03F707308964792C70B63D5B07B7FE8AB312105CVE-2019-2627CVE-2019-2614CVE-2016-6662
376AC810679125C0A35B360318143C1C154F118ACVE-2019-2627CVE-2019-2614CVE-2016-6662
C6892CA229FAEBEB42FBDA22F6A8F5C8BF387A30CVE-2019-2627CVE-2019-2614CVE-2016-6662
2572223773B33A60C7FDCD97B59D439B96B35E57CVE-2019-2627CVE-2019-2614CVE-2016-6662

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Mozilla FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
Mozilla FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
Mozilla FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
Mozilla FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2614https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26143.5
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2627https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26274.0

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.