OPSWAT CVEs, Hashes, Application Installers Update: July 4 - July 11, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during July 4 - July 11, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES

F7640E86021FF8E0616B3142FB4C44646A9C7B4C

CVE-2019-6234CVE-2019-6233CVE-2019-6229CVE-2019-6228CVE-2019-6227, ...

AE1E6E8A6C92F393E4C88443DCE14DEC91114614

CVE-2019-6234CVE-2019-6233CVE-2019-6229CVE-2019-6228CVE-2019-6227, ...

BF479EBA41F4A739555460B22F50177FC0DD5C0C

CVE-2019-9813CVE-2019-9810CVE-2019-9790

57E0BD4E9E772C51FE9874B19957C42B5E0372AD

CVE-2017-12778

71B5B84126FA23DCE41A49867B42645618F6A5D9

CVE-2017-12778

A6BAD5CF7699EA85E5D9555678F59B302E954760

CVE-2016-1731

89E6A3270CF34247F555067DD512EB0130904241

CVE-2010-1425CVE-2004-2405

949B5C4FFCA4556B052150DF72D65E7A22696DA4

CVE-2010-1425CVE-2004-2405

F52A60DA4575A94491E742D9EDE3F0024FE6B7B2

CVE-2014-3216CVE-2013-7184CVE-2013-5716

05E967527EE13DAB1517AA764B07A1BB261EDF2B

CVE-2012-2532CVE-2012-2531

082986FE6F61337B136874C6BDB1C27C8AEB8B90

CVE-2012-2532CVE-2012-2531

0B77D39BD561535FAE7E95D98A60196C335D646A

CVE-2012-2532CVE-2012-2531

0EB1EC5469572675841A92C9BC1C42E904BF4880

CVE-2012-2532CVE-2012-2531

119945D7E4ADE17FE74DBDA37949721D13565291

CVE-2012-2532CVE-2012-2531CVE-2010-3972

120738B9FAB0FE0A667030BACE75DA946E72E58A

CVE-2012-2532CVE-2012-2531

14ACE11D085F683183B38C475A936CE363EC351A

CVE-2012-2532CVE-2012-2531

18F35F916E5021B8B5F158A8EC7377280F9DCE64

CVE-2012-2532CVE-2012-2531

2227A055D9A55CC80AF81BFA4616280812016D0C

CVE-2012-2532CVE-2012-2531

2603C17AB7ED9BF8B461845D8330F4FB5C785B2C

CVE-2012-2532CVE-2012-2531

289336439E99259C19492647F8D35304765621BE

CVE-2012-2532CVE-2012-2531

296B2AB3DBACB9E73539E11C9EA5BC0F76DCB9FC

CVE-2012-2532CVE-2012-2531

2C5C2A6BA90FA7643E4BE2B343DE875CFD68C52C

CVE-2012-2532CVE-2012-2531

342F6D557B4B17310305ADB1126400E709C5CDB5

CVE-2010-3972

396EE97FE15305303CC06251B5CD78C630A87D62

CVE-2012-2532CVE-2012-2531

3BED092316B815A8102DBEB8C205EAE285F2D6F2

CVE-2012-2532CVE-2012-2531

3E2D1023412242101BCBCD549A8AC8E365208F34

CVE-2012-2532CVE-2012-2531

3FC51C157366DBCA13187BFD06A5B7B305C5DF82

CVE-2012-2532CVE-2012-2531

4300A6D0DB154C1B4EC7354BD68F05CDDE89353A

CVE-2012-2532CVE-2012-2531

458F5C6073650C53BC48CF96848CA0B5845B55DD

CVE-2012-2532CVE-2012-2531

46D598E74A782C9F3B97BD1DAE402B1E299D7D21

CVE-2012-2532CVE-2012-2531

4A536E69CD01196017B3E2F7DEAEED634676CEE8

CVE-2010-2731CVE-2010-2730CVE-2010-1899

4B630A094F0B84EF5B4AADC0ABAB2DAD988081E6

CVE-2012-2532CVE-2012-2531

504431AEC66FEDEA116434CF5F5C25A9F2930AC6

CVE-2010-3972

52A17228701C54DCE41E4D2CC1DA3657A9B980E9

CVE-2012-2532CVE-2012-2531

563342E1F7E732C58913763634AF85837CD36BA8

CVE-2012-2532CVE-2012-2531

5687727B577C731450C155EA8506B60314EB4719

CVE-2012-2532CVE-2012-2531

5B319713B0A02F8F1B966584739E18498462D246

CVE-2012-2532CVE-2012-2531

5DD25E65638D4262373467A7E42DF61B67741E0B

CVE-2012-2532CVE-2012-2531

5E13CD02804FCDC653EAE77291079AD67B33B831

CVE-2012-2532CVE-2012-2531

609AB1039FE2130A7EAEB455E60DDFEDE541D48B

CVE-2012-2532CVE-2012-2531

61DFC2579BC0D2EAC211C5FC70A911BB2F823B17

CVE-2012-2532CVE-2012-2531

65100656FF97832C68E7D4A8D76B007D3BE334F1

CVE-2012-2532CVE-2012-2531

697CFB8AF43E146E35CE7630725F9B878970AC04

CVE-2012-2532CVE-2012-2531

6D89606A3F385E1560F647113DC2246624E75D85

CVE-2012-2532CVE-2012-2531

6ED79ED61D8A7C87DA3873FE9C7B97B69B36FD0D

CVE-2012-2532CVE-2012-2531

7217E7A0EC4451736676172CEBA69F3266BD4304

CVE-2012-2532CVE-2012-2531

80BEBBDDA4841A945BBA04E9E082DD8AC6370699

CVE-2010-1256

8248D404EA6F81522A4FEAF9016E1FA9E81FF6A7

CVE-2012-2532CVE-2012-2531

8FA5E82C6FDEC14290BE996C208C9711DD4720D5

CVE-2012-2532CVE-2012-2531

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE 

OpenVPN

OpenVPN Technologies, Inc.

2.3.14 and prior

CVE-2016-6329

https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-6329

4.3

b1.mobile.android

SAP SE

1.2.3 and prior

CVE-2016-6256

https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-6256

6.8

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.