OPSWAT CVEs, Hashes, Application Installers Update: December 26 - January 2, 2019

The OPSWAT Metadefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that's sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the Metadefender database during the week of December 26 - January 2, 2019. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of January 2, 2019

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
PHPThe PHP Group7.2.999999.999998 and priorCVE-2018-19935https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-199355.0
PHPThe PHP Group7.1.24 and priorCVE-2018-19395https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-193955.0
Google ChromeGoogle Inc.71.0.3578.79.999998 and priorCVE-2018-18345https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183454.3
Google ChromeGoogle Inc.65.0.3325.145.999998 and priorCVE-2018-6083https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-60836.8
Google ChromeGoogle Inc.70.0.3538.66.999998 and priorCVE-2018-17472https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-174726.8
Google ChromeGoogle Inc.65.0.3325.145.999998 and priorCVE-2018-6082https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-60824.3
Google ChromeGoogle Inc.71.0.3578.79.999998 and priorCVE-2018-18345https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183454.3
Google ChromeGoogle Inc.65.0.3325.145.999998 and priorCVE-2018-6083https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-60836.8
Google ChromeGoogle Inc.70.0.3538.66.999998 and priorCVE-2018-17472https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-174726.8
Google ChromeGoogle Inc.65.0.3325.145.999998 and priorCVE-2018-6082https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-60824.3
Google ChromeGoogle Inc.71.0.3578.79.999998 and priorCVE-2018-18345https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183454.3
Google ChromeGoogle Inc.65.0.3325.145.999998 and priorCVE-2018-6083https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-60836.8
Google ChromeGoogle Inc.70.0.3538.66.999998 and priorCVE-2018-17472https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-174726.8
Google ChromeGoogle Inc.65.0.3325.145.999998 and priorCVE-2018-6082https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-60824.3
Adobe Flash PlayerAdobe Systems Inc.31.0.0.122 and priorCVE-2018-15978https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-159785.0
Adobe Flash PlayerAdobe Systems Inc.31.0.0.148 and priorCVE-2018-15981https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1598110.0
Adobe Flash PlayerAdobe Systems Inc.31.0.0.122 and priorCVE-2018-15978https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-159785.0
Adobe Flash PlayerAdobe Systems Inc.31.0.0.148 and priorCVE-2018-15981https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1598110.0
Symantec Endpoint ProtectionSymantec Corporation14.2 and priorCVE-2018-12238https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122384.6
Symantec Endpoint ProtectionSymantec Corporation14.2 and priorCVE-2018-12239https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122394.6
Symantec Endpoint ProtectionSymantec Corporation14.2.0.1 and priorCVE-2018-12245https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122456.8
Symantec Endpoint ProtectionSymantec Corporation14.2 and priorCVE-2018-12238https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122384.6
Symantec Endpoint ProtectionSymantec Corporation14.2 and priorCVE-2018-12239https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122394.6
Symantec Endpoint ProtectionSymantec Corporation14.2.0.1 and priorCVE-2018-12245https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122456.8
Norton AntiVirusSymantec Corporation22.14.999998 and priorCVE-2018-12238https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122384.6
Norton AntiVirusSymantec Corporation22.14.999998 and priorCVE-2018-12239https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122394.6
Symantec AntiVirusSymantec Corporation22.14.999998 and priorCVE-2018-12238https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122384.6
Symantec AntiVirusSymantec Corporation22.14.999998 and priorCVE-2018-12239https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122394.6
Norton AntiVirusSymantec Corporation22.14.999998 and priorCVE-2018-12238https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122384.6
Norton AntiVirusSymantec Corporation22.14.999998 and priorCVE-2018-12239https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-122394.6
WiresharkThe Wireshark developer community2.6.3 and priorCVE-2018-18226https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-182267.8
WiresharkThe Wireshark developer community2.6.3 and priorCVE-2018-18225https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-182255.0
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19625https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196254.3
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19626https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196264.3
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19627https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196274.3
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19623https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196234.3
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19624https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196244.3
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19628https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196285.0
WiresharkThe Wireshark developer community2.6.3 and priorCVE-2018-18227https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-182275.0
WiresharkThe Wireshark developer community2.6.4 and priorCVE-2018-19622https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-196224.3
Microsoft LyncMicrosoft Corporation2013 and priorCVE-2018-8546https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-85464.3
Microsoft OfficeMicrosoft Corporation2019 and priorCVE-2018-8546https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-85464.3
VLC media playerVideoLAN3.0.4 and priorCVE-2018-19857https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-198576.4
Adobe AcrobatAdobe Systems Inc.19.008.20080 and priorCVE-2018-15979https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-159795.0
Adobe ReaderAdobe Systems Inc.19.008.20080 and priorCVE-2018-15979https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-159795.0
Node.jsJoyent, Inc.11.3 and priorCVE-2018-12121https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-121215.0

Newly Supported Hashes as of January 2, 2019

HASHCVES
87664078AC5B03384CE27C3119C3CAAD2A48C38CCVE-2018-0692
C1C95F8A47DC0C0F45D822ABE057495988EC211CCVE-2018-0692
D73A14CE3A62B124EA7FC4C45A231CBDDB5F7947CVE-2018-0692
80E60F7867EA3956EF649C407C80EFB688C56A65CVE-2018-0692
605A156CE16502BE1B163AE4DF3915C057384B09CVE-2018-0692
9A03618A77A214ED33CCB87368576CB7671FF5D9CVE-2018-0692
650B17150719061616575BB2C7B8234FE56BE632CVE-2018-0692
9E172D60A92758B3669E921B9B35051DEB0E863ACVE-2018-0692
5F77C848BA363DE8FA392CCE51E98011FC228593CVE-2018-0692
1F0D327A8BBD6E60466E045D9E2084488C0732E9CVE-2018-0692
1F6039D10F42DEFE44BE6EC7A6F1BDC547751A78CVE-2018-0692
32CE80B8553DE7941F5AFB1B0E481736393AD4B7CVE-2018-0692
354DD3CFA2DE248DE2DF087B90478FDF88FC9A2FCVE-2018-0692
29C1DB5330F956C783530A6DA4A601F0DA991A8DCVE-2018-0692
038954C0C4340509B0E9064DBD39CEB79D3185EECVE-2018-0692
36CA83DCBD5A4C2259F6A43E789C770B2691C5CACVE-2018-0692
47C90D9B454237081D9CB346CBAB0A5126AA7461CVE-2018-0692
115E6D70AA5A8BBD5FB507BCFAEAE25210018EEBCVE-2018-0692
1F4E1CC6CAD847AF4992F085B8FC12A5DEE1B4B8CVE-2018-0692
2B28B13B9B67C159230A63C23CF54278A604DFE7CVE-2018-0692
A129350288FE93EEC283326AF1D00893FE754B7BCVE-2018-0692
1F8104343C1CD133E27BCFDB028F36AA630F7D62CVE-2018-0692
14D94432D64B063FB0E97E160E7AE0D499787D1CCVE-2018-0692
F34082269C6AB9345B73AE571887B29DA6102551CVE-2018-0692
F611D000DDFDE4D4D072FEE8FF8872B553EF9573CVE-2018-0692
7C2EAFBE9ACB22AAD0CE9A4157BFC682040A4FE8CVE-2018-0692
9B90BFC9EDFB177EA22C61D63D5DFD716E9FC986CVE-2018-0692
C06C7B087D57331D5264D07C94F6C8F51CB30201CVE-2018-0692
D4C7D5FDB05ADC80D9FAAE64C87C594DE7888B8CCVE-2018-0692
F44D42DC52B4B892481DA240F4AA581AEDD80345CVE-2018-0692
453FCFC7E6A135787CB26A188BADBB99D29F51AACVE-2018-0692
6CD5F36AB9029DF838615449BA318E0B53C0D600CVE-2018-0692
4C6CCC7232D13270B84CD5361762D5FB6D7DCA19CVE-2018-0692
9A8CAD282932F3E2F71F2847688D5E6FD05E0824CVE-2018-0692
BDCE4C282C0A099A4A1FFB2B26B21E90594AE8D3CVE-2018-0692
B2354933F11741E0C84CB498DEEC8962756A618BCVE-2018-0692
B24B693231BF7FFF4BF791CF2F3BDB3EA0BCB471CVE-2018-0692
C7937E439C5D99DF7614857A75AD3DD03AE4C02ACVE-2018-0692
F2CAAAADE0FC0268049056262093B190ABFBAB13CVE-2018-0692
33D5F5D7DBBA2361AC25130816B9056E63E19A75CVE-2018-0692
D80A3B2A073425BAE3FCD3F97E47C199ED693974CVE-2018-0692
D0E4207DAB3396669831E05D5256F80D23160151CVE-2018-0692
D13D15B0547DBED6A374249EA4BC3B29836D4D84CVE-2018-0692
C0B68F8E4C6272E714DDDED5075E656E96DBE381CVE-2018-0692
B9B7DC4D4FDCCC075304FDD19EABA00A26B7D9D0CVE-2018-0692
E5A60EE61CEBA6F979930399D52A72077F24820ECVE-2018-0692
C56901C30DBDCAB0A51C72937D68C07C61EBA0B1CVE-2018-0692
0F4426808F6619A910A3E46B9A537C76B3F2C31FCVE-2018-0692
D2E6A052794E0B0341D5E6323A0D7C2B3B58ABE9CVE-2018-0692

Download full list 

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.