OPSWAT CVEs, Hashes, Application Installers Update: April 24 - May 1, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during April 24 - May 1, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
A03F707308964792C70B63D5B07B7FE8AB312105CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
376AC810679125C0A35B360318143C1C154F118ACVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
C6892CA229FAEBEB42FBDA22F6A8F5C8BF387A30CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
2572223773B33A60C7FDCD97B59D439B96B35E57CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
0241BACE7CDBA91EF31093A81E5306DF0FF05D28CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
1C09D0C8C4DEBA94C08763F72D5C9B93BFF974A0CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
C603AC9E560869346D97BA823070AD8D4E7F36CFCVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
593C378A9BB4CDE7B7A03F0A22D06AA1DDF99DF2CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
BD9E571B4FF09EC4CD44AE33ACD14A03827700C1CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
BA02505B69A1F412FF1A87EC9BF1D30071C54FDBCVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
BD436EE1E4996642CB410FEFC7F652613BBCB019CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
EB3FDFB74292507A8E95D86835CED5C7808F789ECVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
D5EDC27698CEB7345A6AE8F721D010092D654A9BCVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
D1BEE9601AC1EADFBC96E16BAABDA5912A9D1CEDCVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
C1A8AB085CBF7B8B58D46E5A907D62440DA1DAE6CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
5073EA54EECC922FAD2D8CABFFEDEBCE94E6A329CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
3E7FDEBC535EBB94C84C3D8AA151B8C50F94B098CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
FABF4119B12299C3E431DE15DA6C40765529583BCVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
CA440D281785DFBFAE2E4BAD7F648615CCD1AB76CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
D3B970B2E796D69FD9749B7A04A66515F92C3B95CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
F4443336EBE08EA0B590FD07ECA6CB0D41DCF095CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
CABCE8DA40DEBCD11A5D01336B3114AFE6E0E42CCVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
07D66A71DE0F325EC667995F9C4A1886803E8F08CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
A1AC4775D9D24389C53F9D500E5574814979FC62CVE-2019-2531, CVE-2019-2530, CVE-2019-2529, CVE-2019-2481, CVE-2019-2455, ...
A46E6443127A417CBC643A1F6C7206C019220AFCCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
9A222EB124C53CC3F3FAE2FA28692399873A80CECVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
68B220005CDF768C6637794C17823A99509BAAACCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
EF9849A823A903B5D6455DBA223021170D1A5E27CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
1C09B0D094C9508A1BA64294CE4655AEE49926B5CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
18E5B344236BDFE5C14C27CEFB6A178477F95A54CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
ED610FEC039FC2CF0C1714400D8BFB650B148D03CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
179FD047805EE2D9FF962B698FAEC369814B501DCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
3A45D97A95BA2868B96FBEBD886E48086424624FCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
2F64712EC1F806461EEC9B9A429A7764EE783FC0CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
03E135807D5ABDB085D2A0E636A3740033A9288FCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
52E7E4507F139608CB51ABA4672FEBD7B99E1F11CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
46330671997E66FBAA76094426510CFD84E44EC9CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
A8BA405D6DECEC7CE1EB292CD7294A6D56989B22CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
4D5005A087E1580902113D716F939055F8C787DBCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
1FCFE0AB24F2FB462840A3099A5BD19EDEB69815CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
54BC348D2425173E84DDDC25C4BF134BA19A70C4CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
37203368C88F996DD4AE66ABD0F4E81734DED012CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
B1A25A346CEDA13B17B6B107E191D796D1A2EA06CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
8644F9A1E05B034AC6A472BA883FE14E9297C7CFCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
E3A7AF3500290355233A0795F2E3306783FF31CFCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
B621971772E78FCD08C53C84F3A84D9BE403C03CCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
C28E0C492EC7712CE921291E6C77EDF2A10EBA84CVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
D3CFDE6C4F87AC40D484A3DFA13F32AFF8851D5FCVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...
EA5BA6D93F6DD1EA1B93A1926D1116A98184EDAECVE-2019-9641, CVE-2019-9639, CVE-2019-9638, CVE-2019-9637, CVE-2019-9024, ...

Download full list



Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
PHPThe PHP Group7.0.2 and priorCVE-2016-10712https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-107125.0
PHPThe PHP Group7.3.2.999998 and priorCVE-2019-9641https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96417.5
PHPThe PHP Group7.3.2.999998 and priorCVE-2019-9639https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96395.0
PHPThe PHP Group7.3.2.999998 and priorCVE-2019-9638https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96385.0
PHPThe PHP Group7.3.0.999998 and priorCVE-2019-9023https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-90237.5
PHPThe PHP Group7.3.0.999998 and priorCVE-2019-9021https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-90217.5
PHPThe PHP Group7.3.2.999998 and priorCVE-2019-9637https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96375.0
PHPThe PHP Group7.2.12.999998 and priorCVE-2018-20783https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-207835.0
PHPThe PHP Group7.3.2.999998 and priorCVE-2019-9640https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96405.0
PHPThe PHP Group7.3.2.999998 and priorCVE-2019-9675https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96756.8
PHPThe PHP Group7.3.0.999998 and priorCVE-2019-9020https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-90207.5
PHPThe PHP Group7.3.0.999998 and priorCVE-2019-9024https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-90245.0
PHPThe PHP Group7.3.1.999998 and priorCVE-2019-9022https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-90225.0
PHPThe PHP Group7.3 and priorCVE-2015-9253https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-92536.8
Tor BrowserThe Tor Project0.3.2.9 and priorCVE-2018-0490https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-04905.0
Internet ExplorerMicrosoft Corporation6 and priorCVE-2004-0839https://metadefender.opswat.com/vulnerabilities#!/CVE-2004-08395.0
Internet ExplorerMicrosoft Corporation6 and priorCVE-2002-0862https://metadefender.opswat.com/vulnerabilities#!/CVE-2002-08627.5
Internet ExplorerMicrosoft Corporation6 and priorCVE-2006-4868https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-48689.3
Internet ExplorerMicrosoft Corporation6 and priorCVE-2005-0053https://metadefender.opswat.com/vulnerabilities#!/CVE-2005-00537.5
Internet ExplorerMicrosoft Corporation6 and priorCVE-2004-0212https://metadefender.opswat.com/vulnerabilities#!/CVE-2004-021210.0
Internet ExplorerMicrosoft Corporation9 and priorCVE-2017-11855https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-118557.6
Internet ExplorerMicrosoft Corporation9 and priorCVE-2017-11907https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-119077.6
Internet ExplorerMicrosoft Corporation9 and priorCVE-2017-11903https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-119037.6
Microsoft OutlookMicrosoft Corporation11.0.5510 and priorCVE-2006-4868https://metadefender.opswat.com/vulnerabilities#!/CVE-2006-48689.3
Microsoft SQL ServerMicrosoft Corporation8.0.532 and priorCVE-2002-0224https://metadefender.opswat.com/vulnerabilities#!/CVE-2002-02245.0
Microsoft SQL ServerMicrosoft Corporation8.0.194 and priorCVE-2001-0879https://metadefender.opswat.com/vulnerabilities#!/CVE-2001-08795.0
QEMUQEMU Team2.8.999998 and priorCVE-2016-9602https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-96029.0
QEMUQEMU Team3.1 and priorCVE-2019-8934https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-89342.1
QEMUQEMU Team3.1 and priorCVE-2019-3812https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-38122.1
CyberduckCyberduck4.4.3.999998 and priorCVE-2014-2845https://metadefender.opswat.com/vulnerabilities#!/CVE-2014-28454.3
iOSApple Inc.11.0.999998 and priorCVE-2017-13844https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-138442.1
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2812https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28125.5
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2813https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28134.0
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2816https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28164.0
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2817https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28174.0
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2818https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28184.0
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2810https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28104.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2532https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25324.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2531https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25314.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2529https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25294.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2481https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24814.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2530https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25304.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2455https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24554.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2436https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24365.5
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2420https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24204.0
MySQL ServerOracle Corporation8.0.13 and priorCVE-2019-2434https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24344.0
ZoneAlarm Security SuiteCheck Point Software Technologies15.4.062 and priorCVE-2019-8455https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-84554.6
ZoneAlarm PRO FirewallCheck Point Software Technologies15.4.062 and priorCVE-2019-8455https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-84554.6
ZoneAlarm PRO Antivirus + FirewallCheck Point Software Technologies15.4.062 and priorCVE-2019-8455https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-84554.6
ZoneAlarm Internet Security SuiteCheck Point Software Technologies15.4.062 and priorCVE-2019-8455https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-84554.6

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.