OPSWAT CVEs, Hashes, Application Installers Update: April 18 - April 25, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during April 18 - April 25, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
48CE354A4C1EC48230968FEBB136B03B1F32A3FBCVE-2016-3427
729F25B4DC7C9DBDFBFA42D1EE9316637073FCA7CVE-2016-3427
9CB0D1389CD5E48BB282D6350E37E905B9E1605ECVE-2016-3427
C73AE97DC2D7B151535667449BE0F677C63C4C00CVE-2016-3427
0ECB8CD06BDDB023B1EE2511B8B3A32431F14D65CVE-2016-3427
928BDF2AD746521E49ACE8E66D65D2CC749A5AF4CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
06889BFCE5DDF2F87EB223A0A98B88B0FD9F63DFCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
7425F44B29F6030FF23FA61AB884E2F9AE92EB8FCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A96C3119A58691B705EA171CEF4D6524B10DD6E1CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A7DDB8A803975D1FB3E978D2B6850B6922370A3FCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A6EB72EB1FAD1F8130878E3FF62B6FEAC8EE0A4ECVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A663E2FEEFCEA746814CF036AFE1ECD6C484FAA5CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A61B4EFBA398339DE755FF5107C04B5AACB46B9BCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
61000937CE10D69A92361C8D191A3B2AC6ED1D52CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A3A20AED6B80CC6109C997AD69E518F6E43A39B2CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A2AAF786BEC2AD2546332E37CE04C9E0D54EFFE4CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
F15CD202839050B8EC0CAA9C0421534FCA6F39E0CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
0BB0688804F6C5A00807C312F71B6C4AC6A98ED5CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A1E2B2EC38DACA805AE0E963E96D4E34916DD179CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
9EAB971C99DE04EBDFC39221DA9618CEA67E0A55CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
711EF521CCD8929AAA963E5C45806BA20D4AF91FCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
9FF745E766D4FB7A5AE2964F19965E026B4D14E5CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
9F104DB04851BEE607DB5DE292383CC967C43C7FCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
C32772D9C14DCEC44A9B9571E1C988CED2772257CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
9AD9014D9B7E29252C47FE91894AE60718D961E9CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
96C36438194FD5EDBDC0F77324F2A662BE95CC89CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
8793C9A473E28CF33EAC46A691725CF5EA664E93CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
5F200F0279818F05BE3EFE27AE50B9FD9B030A89CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
93068255D8705693A44C2B0E704171C64B4F682ACVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
1BAD5F2A1F22B089B43DE08347A609660F7F2F6ECVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
5E62C24CD60173DD9E78E83DB312A1B33A6E50FACVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
90E6C5961FC469112851395DDF99E7E84217788ACVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
90BA488A130BE6F76E250231B79FCB5BD42358F3CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
9021F2CE59758982DC7E078A9054542ABE796C34CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
4A49BCA4E9DBF2D4C5B644705ACDB21828FC7D78CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
D04CA3B9CB2FBCFF3746EE82A9856BD7B195B847CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
502245C30B74837659AF2C975DEFF408096AB78ACVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
D3E74668AC4CEF1560E57D05989D7160ED2689BBCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
8B1771ADEF57EE39C9AB609F11932BCF9C2332F1CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
886FBE9D8AAA0DCED297137C0795403AE9FC5CDFCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
87322DE2C91FC705E07F961D5854D4F48B44CF68CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
861F73D4DE9094A24FFDD3CE3D1964D860459559CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A6113A99D863261E03680C9D5BDFF12E01B1ACB0CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
926E298F4C9EE801A3BD37C1BC56435633333356CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
84A41C09F533A68368A3BA1D461346EBD0D84896CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
E22BB15887C7A7AA9858D587DF7768F26E34CB83CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
0A44B9AA047483B0EDDA4029F427E38E1347FCF1CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
810F425B27353893C51600FC0C1770800DDFCF71CVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...
A35E07296CC791744AE5CDBA2B1B7FACBD01AD9DCVE-2019-5782, CVE-2019-5781, CVE-2019-5779, CVE-2019-5778, CVE-2019-5777, ...

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
VirtualBoxOracle Corporation5.1.22 and priorCVE-2017-10204https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-102044.6
VirtualBoxOracle Corporation5.999999.999999r999998 and priorCVE-2018-5407https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-54071.9
Oracle VM VirtualBoxOracle Corporation5.1.22 and priorCVE-2017-10204https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-102044.6
Oracle VM VirtualBoxOracle Corporation5.999999.999999r999998 and priorCVE-2018-5407https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-54071.9
WinRARAlexander Roshal5.61 and priorCVE-2018-20250https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-202506.8
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2846https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28464.0
MySQL ServerOracle Corporation5.7.21 and priorCVE-2018-2839https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-28394.0
MySQL ServerOracle Corporation5.7.9 and priorCVE-2016-0611https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06114.0
MySQL ServerOracle Corporation5.7.9 and priorCVE-2016-0607https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06072.8
MySQL ServerOracle Corporation5.6.16 and priorCVE-2014-0001https://metadefender.opswat.com/vulnerabilities#!/CVE-2014-00017.5
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-0666https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06663.5
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0646https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06464.0
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-0647https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06474.0
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-0648https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06484.0
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0649https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06494.0
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0650https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06504.0
MySQL ServerOracle Corporation5.7.9 and priorCVE-2016-0608https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06083.5
MySQL ServerOracle Corporation5.7.9 and priorCVE-2016-0609https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06091.7
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0640https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06404.9
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0641https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06414.9
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-0643https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06434.0
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0644https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06444.0
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-0642https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06424.3
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-0655https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06553.5
MySQL ServerOracle Corporation5.6.22 and priorCVE-2015-4756https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-47564.0
MySQL ServerOracle Corporation5.6.26 and priorCVE-2016-3471https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-34717.1
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-5444https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-54444.3
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-3452https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-34524.3
MySQL ServerOracle Corporation5.7.11 and priorCVE-2016-2047https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-20474.3
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0668https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06681.7
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0665https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06653.5
MySQL ServerOracle Corporation5.7.10 and priorCVE-2016-0661https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06613.5
MySQL ServerOracle Corporation5.6.27 and priorCVE-2016-0610https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-06103.5
Apache HTTP ServerApache Software Foundation2.4.38 and priorCVE-2019-0217https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-02176.0
Apache HTTP ServerApache Software Foundation2.4.38 and priorCVE-2019-0211https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-02117.2
Apache HTTP ServerApache Software Foundation2.4.37 and priorCVE-2019-0190https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-01905.0
Apache HTTP ServerApache Software Foundation2.4.27 and priorCVE-2017-9798https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-97985.0
Apache HTTP ServerApache Software Foundation2.4.37 and priorCVE-2018-17199https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-171995.0
Apache HTTP ServerApache Software Foundation2.4.37 and priorCVE-2018-17189https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-171895.0
Apache HTTP ServerApache Software Foundation2.4.34 and priorCVE-2018-11763https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-117634.3
Apache HTTP ServerApache Software Foundation2.4.38 and priorCVE-2019-0215https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-02156.0
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1312https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-13126.8
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1301https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-13014.3
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1283https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-12833.5
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2017-15710https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-157105.0
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2017-15715https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-157156.8
Node.jsJoyent, Inc.8.11.3.999998 and priorCVE-2018-5407https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-54071.9
Node.jsJoyent, Inc.11.4 and priorCVE-2018-0735https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-07354.3
Node.jsJoyent, Inc.8.14 and priorCVE-2018-0734https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-07344.3
Node.jsJoyent, Inc.8.11.3.999998 and priorCVE-2018-5407https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-54071.9

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.