OPSWAT CVEs, Hashes, Application Installers Update: April 10 - April 17, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during April 10 - April 17, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
7F31DD9C636E658F7386E8F8B2EF3BE885158C55CVE-2019-5739
A4142D8A122317CC2E32CAA643DEF2797E5F2CD7CVE-2019-5739
AE61971AB7AC4BE31ACB3785676EFA759293D6F9CVE-2019-5739
67680C32C2D02A259EC10FCB2820E8C401989019CVE-2019-5739
55E8A906450BF7027808E6CDFF259BAFD1844306CVE-2019-5739
4B57AB19ECD26A8D77EBC7DBDF76D9582EF88CC7CVE-2019-5739
00652C22276B1E7B0B307437219EFC3431446100CVE-2019-5739
0A9BDF38B046BF14F6AC2B3EE789A054CBBF4535CVE-2019-5739
093C9181C02245F4C08E4D7D9306C1DA1E8815D8CVE-2019-5739
6ECAB177A47FF5C74397799B329C2359B40C7D1FCVE-2019-5739
0D65139721A09DA3672BA86F7A90A8C8DF7908A6CVE-2019-5739
1BF313DFB5259E8712ED1F0783739070F5C1453DCVE-2019-5739
95200F949D6F0A46E291EDEC93366F472EEE9272CVE-2019-5739
71CF52C0FF9E1457364962697FB8798925241828CVE-2019-5739
30B4219FCDD1845915D783B5A390ED7D7A0A7802CVE-2019-5739
BB7FF2003522667BE0C6990358D37FDA654CA552CVE-2019-5739
BFB180B1F0C87D1761920FDA5806401CB81CF21ACVE-2019-5739
CADAD36E3148023D2FC09B9BE8322913625C0ECCCVE-2019-5739
BD85DE5F9B648B5B3FC0A39C9CB2469E25B7BA7ECVE-2019-5739, CVE-2019-5737
FA0F872E91D745DB14EA1CE7F998A28A1C3D60ABCVE-2019-5739, CVE-2019-5737
4DA421AA771BF784D122AEF894F98E2FEF17636ACVE-2019-5739
A5217C3B78A04DD8DA80D4EE145577EA536A6CFCCVE-2019-5739, CVE-2019-5737
D7DC130C0197988257D2D1B77FD0FB387A24E478CVE-2019-5739
1E51CCC84B6209B6B8EF8DE9C6D96FC88E068925CVE-2019-5739
8B7079FF7B07916CC6F8C5773F4FA296B3554BA9CVE-2019-5739
4641622111EB2DD4C0BAEC46871F05FEB34B623ECVE-2019-5739, CVE-2019-5737
1FAF80CE4D3D5B7D632CC7773C573EC4A62D7D2CCVE-2019-5739, CVE-2019-5737
19B5210E212B3B5473C251786C3D22B8CB919F5FCVE-2019-5739
E276E24B0C5379069132F85637B66C6782DD15EDCVE-2019-5739, CVE-2019-5737
7ADC7CADBEBE66AD9F05749CE1EBED44EB50208FCVE-2019-5739
DFDCCF3EE14ADF23D1A4B96889F98D6B9BCC0C59CVE-2019-5739
9A9CBDC09710486DD9BB7C4FE653DA2C88DE5E7DCVE-2019-5739
4EF66B59B01198B0097425B7AFE5D90300E906DACVE-2019-5739, CVE-2019-5737
D2F884D75D5F30693F62625787F27FB2A8824178CVE-2019-5739
2A11914845DE4FDCD542DA1EE1850BDAA9365E44CVE-2019-5739
DD4307F09E5DF3F29891C31F6006D58EB519B00ECVE-2019-5739, CVE-2019-5737
A280321D7705040A7380CEEB4F7BBF4C1686283ACVE-2019-5739, CVE-2019-5737
191E8DDD6A5341419CDDF28DB4DDC0BF858ADFCBCVE-2019-5739, CVE-2019-5737
0A52577221E7C5272CAC2E5EF324C031AB23F13DCVE-2019-5739
D4D4F25931EE30DE1BA81BEB67E0D2CE41BF7A2ECVE-2019-5739, CVE-2019-5737
8017B24D8E6955BBFC2DC28F7A57C3D03E159020CVE-2019-5739
F3FD07B7E6D80729EF84BBFB39D28A8B8BA49840CVE-2019-5739, CVE-2019-5737
CE6BF1CF8000DCCD63865AF2B8855DDCE8B6B176CVE-2019-5739, CVE-2019-5737
E14D7DC056BB99D9936AD457704FEE80C140E8E0CVE-2019-5739, CVE-2019-5737
BACA23BA16AB611C88EE9CD1B3F16148CF3E754ACVE-2019-5739
F3E471CE88429D12EB22A8CC646FB8347F7A1973CVE-2019-5739
3F2B1C9B2B74F5F3E07DACBFD75CD18DFD86556CCVE-2019-5739, CVE-2019-5737
CF6068139E6A88CE8D4C07C9CA62E9CC54ADC2CFCVE-2019-5739
4A0070307EEC0149547738AAAB394843FAC29B74CVE-2019-5739, CVE-2019-5737

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities


PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
WNAP320 - ProSAFE Wireless-N Access PointNetGear3.0 and priorCVE-2016-1555https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-155510.0
WNDAP350 ProSAFE Dual Band Wireless-N Access PointNetGear3.0 and priorCVE-2016-1555https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-155510.0
WNDAP360 - ProSAFE Dual Band Wireless-N Access pointNetGear3.0 and priorCVE-2016-1555https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-155510.0
WN604 - Wireless-N 150 Access PointNetGear3.3 and priorCVE-2016-1555https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-155510.0
WNDAP660 ProSAFE 3x3 Dual Radio+ Dual Band Wireless-N Access PointNetGear3.0 and priorCVE-2016-1555https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-155510.0
WN802Tv2 - Wireless-N Access PointNetGear3.0 and priorCVE-2016-1555https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-155510.0
VMware FusionVMware, Inc.11.0.2.9999 and priorCVE-2019-5516https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55165.8
VMware FusionVMware, Inc.11.0.2.9999 and priorCVE-2019-5517https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55175.8
VMware FusionVMware, Inc.11.0.2.9999 and priorCVE-2019-5520https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55204.3
VMware WorkstationVMware, Inc.15.0.2.9999 and priorCVE-2019-5516https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55165.8
VMware WorkstationVMware, Inc.15.0.2.9999 and priorCVE-2019-5517https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55175.8
VMware WorkstationVMware, Inc.15.0.2.9999 and priorCVE-2019-5520https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55204.3
VMware WorkstationVMware, Inc.15.0.2.9999 and priorCVE-2019-5511https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55117.2
VMware WorkstationVMware, Inc.15.0.2.9999 and priorCVE-2019-5512https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55127.2
VMware PlayerVMware, Inc.15.0.2.9999 and priorCVE-2019-5516https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55165.8
VMware PlayerVMware, Inc.15.0.2.9999 and priorCVE-2019-5517https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55175.8
VMware PlayerVMware, Inc.15.0.2.9999 and priorCVE-2019-5520https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-55204.3
iOSApple Inc.12.1.9999 and priorCVE-2019-8906https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-89066.8
iOSApple Inc.11.3.0.9999 and priorCVE-2018-4187https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-41874.3
Node.jsJoyent, Inc.8.15 and priorCVE-2019-5737https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-57375.0
Node.jsJoyent, Inc.8.15 and priorCVE-2019-5737https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-57375.0
Apache HTTP ServerApache Software Foundation2.4. and priorCVE-2019-0217https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-02176.0
Apache HTTP ServerApache Software Foundation2.4. and priorCVE-2019-0211https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-02117.2
Apache HTTP ServerApache Software Foundation2.4. and priorCVE-2019-0215https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-02156.0
ClamavClamWin Pty Ltd0.101 and priorCVE-2019-1787https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-17874.3
ClamavClamWin Pty Ltd0.101 and priorCVE-2019-1788https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-17884.3
ClamavClamWin Pty Ltd0.100.0.9999 and priorCVE-2018-0361https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-03614.3
ClamavClamWin Pty Ltd0.101 and priorCVE-2019-1785https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-17856.8
ClamavClamWin Pty Ltd0.101 and priorCVE-2019-1786https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-17864.3
ClamavClamWin Pty Ltd0.101 and priorCVE-2019-1798https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-17984.3
ClamavClamWin Pty Ltd0.100.1.9999 and priorCVE-2018-15378https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-153784.3
ClamavClamWin Pty Ltd0.100.0.9999 and priorCVE-2018-0360https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-03604.3
PHPThe PHP Group7.1 and priorCVE-2017-8923https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-89237.5
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-18356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183566.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-18335https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183356.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-20346https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-203466.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-18356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183566.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-18335https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183356.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-20346https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-203466.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-18356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183566.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-18335https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183356.8
Google ChromeGoogle Inc.71.0.3578.79.9999 and priorCVE-2018-20346https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-203466.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7771https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77715.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7772https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77726.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7776https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77765.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7774https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77746.4
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7777https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77776.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7773https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77736.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7771https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77715.8
Mozilla FirefoxMozilla Corporation53.999999.9999 and priorCVE-2017-7772https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-77726.8

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.