OPSWAT CVEs, Hashes, Application Installers Update: May 29 - June 5, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during May 29 - June 5, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
0001AB7F9CC0596DBE24982B5FABE5C4FB88D3CFCVE-2018-8267, CVE-2018-8249, CVE-2018-8118, CVE-2018-1020, CVE-2018-1018, ...
000339C387FE4E05DB8D08BDA9F493405833DE13CVE-2018-8530, CVE-2018-8512, CVE-2018-8509, CVE-2018-8506, CVE-2018-8505, ...
0003B63AC7267290C69BB17CF150B8D483023356CVE-2016-7256, CVE-2016-7255, CVE-2016-7248, CVE-2016-7247, CVE-2016-7246, ...
000406004463D8D2F3BA3716870207F88C349AE3CVE-2018-0803, CVE-2018-0786, CVE-2018-0781, CVE-2018-0780, CVE-2018-0777, ...
00055D7B3DEF4BFEE00817EEC6BB6598AF849B68CVE-2018-8588, CVE-2018-8584, CVE-2018-8565, CVE-2018-8564, CVE-2018-8562, ...
0007DD84DE688A871C4D5AB4AAC06947866A5C7ACVE-2016-0049, CVE-2016-0044, CVE-2016-0042, CVE-2016-0041, CVE-2016-0040, ...
0008BDE63F94E1E2E0A6B59F2D8F20335591C35ACVE-2018-8588, CVE-2018-8584, CVE-2018-8565, CVE-2018-8564, CVE-2018-8562, ...
000ADD8DDAD5EDE5E15EDC01BF7B7A5AA9B33489CVE-2016-3373, CVE-2016-3372, CVE-2016-3371, CVE-2016-3306, CVE-2016-3305, ...
000D5F201159124652D28CBC172333B6CA48B20FCVE-2018-8267, CVE-2018-8249, CVE-2018-8118, CVE-2018-1020, CVE-2018-1018, ...
001020AEF5148E92D3538750B8033CAFD419CC78CVE-2017-8554, CVE-2017-8553, CVE-2017-8544, CVE-2017-8543, CVE-2017-8534, ...
00104387CC7501593A39E6FC1671EF27E7232739CVE-2017-0148, CVE-2017-0147, CVE-2017-0146, CVE-2017-0145, CVE-2017-0144, ...
001127C5FE6189533FDB707E8D526BA236EC3BD6CVE-2018-8897, CVE-2018-8267, CVE-2018-8251, CVE-2018-8249, CVE-2018-8225, ...
001154D9678F0CD6BA5286BB7A612C89245AAEBBCVE-2017-8672, CVE-2017-8669, CVE-2017-8666, CVE-2017-8664, CVE-2017-8655, ...
0011A5687013158EAFD30B9D0AE1EA21F51866B8CVE-2018-0904, CVE-2018-0901, CVE-2018-0900, CVE-2018-0899, CVE-2018-0898, ...
00143539FE00DAF6BAF1EFEC8A8C94227A582F55CVE-2018-8118, CVE-2018-8116, CVE-2018-1023, CVE-2018-1020, CVE-2018-1018, ...
0015F6E1E6A375511844ECF0A6B30D13EBC73CDDCVE-2019-0584, CVE-2019-0583, CVE-2019-0582, CVE-2019-0581, CVE-2019-0580, ...
0017F985B49572E1A07DAD60075669FF4B1DED83CVE-2018-8116, CVE-2018-1023, CVE-2018-1020, CVE-2018-1018, CVE-2018-1016, ...
0018A2AFFD845076B3D327DA4CDC2C0A695CB3BFCVE-2018-8588, CVE-2018-8584, CVE-2018-8565, CVE-2018-8564, CVE-2018-8562, ...
001AE6120763EE998E3EFF44ADA6886F315CFBDCCVE-2017-8727, CVE-2017-8718, CVE-2017-8717, CVE-2017-8694, CVE-2017-8689, ...
001BC1F84A726D1497A4E3A7E66051E7A992B7E2CVE-2018-1002105
001D2C74F67728DB084F847D19193CAEDCA4DEADCVE-2017-8727, CVE-2017-8726, CVE-2017-8718, CVE-2017-8717, CVE-2017-8715, ...
001ED237F30BD5794EFE090450785EE1CC9A9A9DCVE-2018-1002105
001F55AFF7920133C1DA71D681AF1EE19E7ABABBCVE-2018-8530, CVE-2018-8512, CVE-2018-8509, CVE-2018-8506, CVE-2018-8505, ...
002026EDCA74422B35331244B8B7074FD2A5774FCVE-2018-0803, CVE-2018-0786, CVE-2018-0780, CVE-2018-0777, CVE-2018-0776, ...
0022A605346751B33DB904427188AC07FE0AF68ACVE-2018-8267, CVE-2018-8249, CVE-2018-8118, CVE-2018-1020, CVE-2018-1018, ...
0029C08407892AB940E2890126498A7DEEA138A4CVE-2018-1002105
002BF482A650261A238A082EEA40FBADF259317FCVE-2018-8897, CVE-2018-8225, CVE-2018-8224, CVE-2018-8174, CVE-2018-1040, ...
002E3693EB914C4BE94017918677F9A774B9D84ACVE-2018-8142, CVE-2018-8116, CVE-2018-1035, CVE-2018-1023, CVE-2018-1020, ...
002EBF10C46EA98C73D4156AB72D50620BBB5177CVE-2018-8178, CVE-2018-8145, CVE-2018-8122, CVE-2018-8118, CVE-2018-8114, ...
002F107FFD1749DA585050982F8E65CE4625017DCVE-2018-0803, CVE-2018-0786, CVE-2018-0781, CVE-2018-0780, CVE-2018-0777, ...
002FE0BC228F7F190FB43C156847DE77D7406722CVE-2018-1002105
0031681C151A3156A4A4F3FDACEC01295197A3D2CVE-2018-8588, CVE-2018-8584, CVE-2018-8565, CVE-2018-8564, CVE-2018-8562, ...
003387B719D900AF09B124EE062AB66400EFCCACCVE-2018-0947, CVE-2018-0944, CVE-2018-0923, CVE-2018-0921, CVE-2018-0919, ...
0035A58E0A13179953DA66BDBC852A82A1B51461CVE-2018-8118, CVE-2018-0977, CVE-2018-0942, CVE-2018-0935, CVE-2018-0934, ...
0037ABBBF424E41B9A2574986469621C71139CD8CVE-2018-8414, CVE-2018-8406, CVE-2018-8405, CVE-2018-8404, CVE-2018-8403, ...
0038B81B6AD2EDB0EE17659C5A70A49C2AC37BD3CVE-2017-0043
0039A83535499BF52295C421C8A2B2B369A46C8ECVE-2018-8414, CVE-2018-8406, CVE-2018-8405, CVE-2018-8404, CVE-2018-8403, ...
003A051164CB3561B8CB4FD787B3831171636755CVE-2018-8897, CVE-2018-8530, CVE-2018-8512, CVE-2018-8509, CVE-2018-8506, ...
003C9A2E02D88C9291DE94E853D9D3345F75C147CVE-2018-8897, CVE-2018-8314, CVE-2018-8313, CVE-2018-8309, CVE-2018-8308, ...
004108FF9A333314AC32EA37946340BFAAFBE2E0CVE-2017-8759, CVE-2017-8757, CVE-2017-8756, CVE-2017-8755, CVE-2017-8754, ...
004137B24A99FF443551F79049F00474124D2935CVE-2016-7256, CVE-2016-7255, CVE-2016-7248, CVE-2016-7247, CVE-2016-7246, ...
00415FE6C0E0D03D73B776EDC50FC3787D9FF836CVE-2018-8118, CVE-2018-0983, CVE-2018-0977, CVE-2018-0942, CVE-2018-0935, ...
0042280DD9FEE6E5D265613C980DDDD7470CA326CVE-2018-8897, CVE-2018-8267, CVE-2018-8251, CVE-2018-8249, CVE-2018-8225, ...
0043D8C7273FE32B184BA2C57C51FEA29EE67ECECVE-2018-8897, CVE-2018-8179, CVE-2018-8178, CVE-2018-8174, CVE-2018-8170, ...
0045F1FC1F72883E67507BDDEA6F114ACDFB7555CVE-2018-0803, CVE-2018-0786, CVE-2018-0781, CVE-2018-0780, CVE-2018-0777, ...
0048CD50A324F51E1A94F3D7CAACF9F9A885CEC7CVE-2018-8897, CVE-2018-8174, CVE-2018-8167, CVE-2018-8166, CVE-2018-8164, ...
004B592C3733828F33E10AF87E816A53EA7D6016CVE-2016-7211, CVE-2016-7188, CVE-2016-7185, CVE-2016-7182, CVE-2016-3396, ...
004C8F9822E71A697EFEB955658F39CD394C54EECVE-2018-8588, CVE-2018-8584, CVE-2018-8565, CVE-2018-8564, CVE-2018-8562, ...
004F2200A20DFF3513B97BE404A3B5897C558D90CVE-2018-8116, CVE-2018-1023, CVE-2018-1020, CVE-2018-1018, CVE-2018-1016, ...

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Java SE Development KitOracle Corporation8.0.2020 and priorCVE-2019-2697https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26976.8
Java SE Development KitOracle Corporation8.0.2020 and priorCVE-2019-2602https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26025.0
Java SE Development KitOracle Corporation8.0.2020 and priorCVE-2019-2684https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26844.3
Java SE Development KitOracle Corporation8.0.2020 and priorCVE-2019-2698https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26986.8
Java SE Development KitOracle Corporation8.0.1920 and priorCVE-2019-2422https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24224.3
Java SE Development KitOracle Corporation8.0.1920 and priorCVE-2018-11212https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-112124.3
Java SE Development KitOracle Corporation8.0.1920 and priorCVE-2019-2426https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24264.3
JavaOracle Corporation8.0.2020 and priorCVE-2019-2697https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26976.8
JavaOracle Corporation8.0.2020 and priorCVE-2019-2602https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26025.0
JavaOracle Corporation8.0.2020 and priorCVE-2019-2684https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26844.3
JavaOracle Corporation8.0.2020 and priorCVE-2019-2698https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26986.8
JavaOracle Corporation8.0.1920 and priorCVE-2019-2422https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24224.3
JavaOracle Corporation8.0.1910 and priorCVE-2018-11212https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-112124.3
JavaOracle Corporation8.0.1920 and priorCVE-2019-2426https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24264.3
JavaOracle Corporation8.0.2020 and priorCVE-2019-2697https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26976.8
JavaOracle Corporation8.0.2020 and priorCVE-2019-2602https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26025.0
JavaOracle Corporation8.0.2020 and priorCVE-2019-2684https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26844.3
JavaOracle Corporation8.0.2020 and priorCVE-2019-2698https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26986.8
JavaOracle Corporation8.0.1920 and priorCVE-2019-2422https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24224.3
JavaOracle Corporation8.0.1910 and priorCVE-2018-11212https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-112124.3
JavaOracle Corporation8.0.1920 and priorCVE-2019-2426https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-24264.3
Mozilla FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
Mozilla FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
Mozilla FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
Mozilla FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
FirefoxMozilla Corporation65 and priorCVE-2018-18511https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185114.3
FirefoxMozilla Corporation65.999999.999998 and priorCVE-2019-9797https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-97975.0
Google ChromeGoogle Inc.71.0.3578.79.999998 and priorCVE-2018-18356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183566.8
Google ChromeGoogle Inc.71.0.3578.79.999998 and priorCVE-2018-18356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183566.8
Google ChromeGoogle Inc.71.0.3578.79.999998 and priorCVE-2018-18356https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-183566.8
ThunderbirdMozilla Corporation60.5.0.999998 and priorCVE-2018-18509https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185095.0
ThunderbirdMozilla Corporation60.5.0.999998 and priorCVE-2018-18509https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-185095.0
MySQL ServerOracle Corporation5.7.15 and priorCVE-2016-6662https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-666210.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2627https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26274.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2628https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26284.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2632https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26325.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2580https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25804.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2585https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25854.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2587https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25874.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2592https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-25924.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2623https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26233.5
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2624https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26244.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2630https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26303.5
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2634https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26341.9
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2635https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26354.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2687https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26874.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2688https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26884.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2689https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26894.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2695https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26954.0
MySQL ServerOracle Corporation8.0.15 and priorCVE-2019-2694https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-26944.0

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.