OPSWAT CVEs, Hashes, Application Installers Update: June 12 - June 19, 2019

The OPSWAT Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during June 12 - June 19, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
2DFC723A817578B409A0C89BA53B2341C05D99F1
37C61BEA2D0BEF4F964A3B1476875FDC0012F4EBCVE-2019-5739, CVE-2019-5737, CVE-2018-7167, CVE-2018-7159, CVE-2018-5407, ...
5DA889CEB3DA20F782E63C39D0ED2DA7B1D9799FCVE-2019-9797
D4B285AAD9F3780CD6FCCCE78E62FABA55D0011CCVE-2019-9797
66AF8C068E25C7249685486B4DC6CCCDB8AF39ECCVE-2019-9797
BF4097C023A254EF15FEC77400A8412EE50260A2CVE-2019-9797
BA2898E5836C968D94165C7BCAD8B88FCBCFC488CVE-2018-5226, CVE-2018-13397, CVE-2018-13386, CVE-2017-14593
C2D3920434869CED3CA154CFC07A618F76CC284ACVE-2018-5226, CVE-2018-13397, CVE-2018-13386, CVE-2017-14593
1356F1A887BADD5DA61651AC0259C4FCA52D3F35CVE-2018-16550
97554AA4322594D1CDE0B8FB60F1699A63DBC82FCVE-2019-9797, CVE-2018-18511
898D9EDE7D1F0EBD9688D7F195CCDFB694BDD24BCVE-2019-9797, CVE-2018-18511
223176DE334452750D88535923CAF1C6F7E41835CVE-2019-9797, CVE-2018-18511
EA39A0DDD0A17107574D8BAB173F2268B00BD8B1CVE-2019-9797, CVE-2018-18511
99233B797D86DF6A6E3170ADE7B9C88B54888631CVE-2019-9797, CVE-2018-18511
A6A0A683839E532B6BB55C572C7FF70F5E46C3CECVE-2019-9797, CVE-2018-18511
61AAB0715F2B43463FC1798319FD1671F9D303E8CVE-2019-9797, CVE-2018-18511
10A10915C9F3D529D2E9E5995900FE9D7867910BCVE-2019-9797, CVE-2018-18511
BECDC8EBEF4F010EFE6B506002AF8FF884B6E499CVE-2019-9797, CVE-2018-18511
8BD125A5EF5B10F1C3A5D2EFADCBEA732E3B4A29CVE-2019-9797, CVE-2018-18511
009EABB301ECC8A4BD5C727551420E4F0C7F828FCVE-2019-9797, CVE-2018-18511
15BD69C450C68C2A1A31D6B4E610D0D18C6B1114CVE-2019-9797, CVE-2018-18511
1891BFEE0BA166065E734E298135C39C3B5B9022CVE-2019-9797, CVE-2018-18511
6BBBA0B7BF24E96F82E20C04396CB4C85AAFBDFCCVE-2019-9797, CVE-2018-18511
0A9745138F7B2458C1CFDCDF3FC7220EBF8B1159CVE-2019-9797, CVE-2018-18511
A819518A4EB639A3775C3BF8DA540B8D353D7F9ECVE-2019-9797, CVE-2018-18511
FA3A1350672DE3BB70BB4A690647A7A467E2B12CCVE-2019-9797, CVE-2018-18511
05B27E097D7BAD45BE392B180BDF03F16F91173CCVE-2019-9797, CVE-2018-18511
0E29FBA0628BEEEA2C65F373FDB5540183CBFF58CVE-2019-9797, CVE-2018-18511
2D5818BA5F5CF35251E33099A43BDB5E1A560E22CVE-2019-9797, CVE-2018-18511
BC2DF21999D7845124BDAA688A5DC08A4F900336CVE-2019-9797, CVE-2018-18511
5CC29D084318BEFC8F3BE9C34756025C3EED1C49CVE-2019-9797, CVE-2018-18511
E8F5D990DA786B78EF3DBA74248090573908B3CACVE-2019-9797, CVE-2018-18511
8B27C70227E4CA505CCF5B48FD425112633389FFCVE-2019-9797, CVE-2018-18511
8C8D7DD333E9C2E1C822D81E05C983F2B4D49E64CVE-2019-9797, CVE-2018-18511
32139FEB62B8F19F6AF12F241FC7BD2C23445FACCVE-2019-9797, CVE-2018-18511
A6BC9223AA427CF97017BAFF956F32F181B3DF51CVE-2019-9797, CVE-2018-18511
59F7897439433BDD9C171DCB4C5E6703E6789239CVE-2019-9797, CVE-2018-18511
3A74F7DB9EA56553898FA298209EEDF9CF5A937BCVE-2019-9797, CVE-2018-18511
D6F1E1930E80EB6F8EDAE9C435732CCC507A70B7CVE-2019-9797, CVE-2018-18511
4FBF1F4DDDB196CF907E264EE12DA3452B6D76D2CVE-2019-9797, CVE-2018-18511
BB8166836065063C448C380BF524FC81A7098A83CVE-2019-9797, CVE-2018-18511
6545E60F79159E01E45E45B0733EF360A4EA4DC8CVE-2019-9797, CVE-2018-18511
279C94D0EF386F59F7A3E18A9B6D31137A0221CECVE-2019-9797, CVE-2018-18511
6591901EB0E75F049B0BB276E79737B0979BCF9ACVE-2019-9797, CVE-2018-18511
F2104DD6C69ECB0EEC9399E8B83E7C0F3B1675ADCVE-2019-9797, CVE-2018-18511
F37E719A80B7C7662FBEE46284960F86C35B38F6CVE-2019-9797, CVE-2018-18511
16276AF80FC08B014E4D0F079D0D2866DD72CE88CVE-2019-9797, CVE-2018-18511
E690641B0ADC0E56FB6C9D2B37D2360C13065C45CVE-2019-9797, CVE-2018-18511
F6B4B3642CB5305C85A1AFFC042B71A7A1431011CVE-2019-9797, CVE-2018-18511

Download full list

Endpoint Application Vulnerabilities

OPSWAT Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
VirtualBoxOracle Corporation5.0.14 and priorCVE-2015-3195https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-31955.0
VirtualBoxOracle Corporation5.0.13 and priorCVE-2015-3196https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-31964.3
Oracle VM VirtualBoxOracle Corporation5.0.14 and priorCVE-2015-3195https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-31955.0
Oracle VM VirtualBoxOracle Corporation5.0.13 and priorCVE-2015-3196https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-31964.3
MySQL ServerOracle Corporation5.6.24 and priorCVE-2015-2582https://metadefender.opswat.com/vulnerabilities#!/CVE-2015-25824.0

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.