OPSWAT CVEs, Hashes, Application Installers Update: August 21 - August 28, 2019

The OPSWAT File-based Vulnerability Assessment technology supports file based and endpoint application vulnerability assessment. Learn how MetaDefender Kiosk and MetaAccess leverages this technology to protect your organization.

We continuously enhance our platform to decrease your organization's security risk and prevent malware attacks. The first table below lists the hashes of vulnerable application installers, IoT software and firmware was added to the OPSWAT database during August 21 - August 28, 2019. The second table lists the new CVEs and application versions for which support was added.

To take advantage of these capabilities, please always update your OPSWAT File-based Vulnerability Engine to the latest version. If you have questions or interest in using the engine to better protect your organization, please contact OPSWAT.

File Based Vulnerabilities

OPSWAT File-based Vulnerability Engine added support to detect the following vulnerable application installers, IoT software and firmware

HASHCVES
07A66ACED35C939FDBF85606468BCFF05235B5BBCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
0C952C9B93D7D7C250FAFD63E9A510A0F9271783CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
0F9C8EECA27855478FBF5EBBFD56687B49B24574CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
10D2DBC6C6C3C3C5B5C236F125FCB22E966E8554CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
135602802D7900FDB1992A35F491283DAEEAA5AECVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
151BABD8B2AF4ABF745685E818EDA5586F215664CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
17E6CF4B326EE1CE44BC8BA3DF87C3475A21457FCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
1AA0383694C0EE5B9CBFF9747810DE0A1578FA6FCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
207B791671DB49B879C4F48B5AF49B8A6FD57BDECVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
20AC6FB3370AC1D1AC55F04DC56AD1B7B0590521CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
248EEBFBC4FA2FB98E6CA7B5D857A6CE7E8B856CCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
297E81A27937C6AE0301EA935C24712D505041B8CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
29ED133A7DD0D6052F9ABC0AEE542E7C48CA4D3CCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
31D2CA852DC2BB3AA9DE3136620A4CA93D6F9393CVE-2018-6000, CVE-2018-5999
325626936E1D4BE7F42B8C5B08C981C0A8C079A9CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
3342EA9F09E1E6CE01993657E76D07BFA3E75C04CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
36F41A500F5EAA74AF4B29FFD74B5CAF3D12CA93CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
377668FFB0D0F679E313ED06420DE94A2C75AB9CCVE-2018-9285, CVE-2018-6000, CVE-2018-5999
397EC3B9DCA304510BFD156D5064C1E3E6183F14CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
3B73E97169BD3DDE13B39AF0C1D0D7A8471C726DCVE-2018-9285, CVE-2018-6000, CVE-2018-5999
3E42B4159C9593E459C7EF345C294EF80585DDCECVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, CVE-2017-5892, ...
400C6BC887C1AA23A53B8CA0B17C65D4C84FB217CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
4057E1A1689871AA5E4130D0080BD712832408C9CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
40753B5530298A87D76F7D50D89C2575370B693FCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
413F127711AD4A05223C5F3D5F23CF80B9F451ECCVE-2018-6000, CVE-2018-5999, CVE-2017-15653
43477887909927BEF7F47420DCF6D6FD9D826CA6CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, CVE-2017-6549, ...
440347E2F30349C559D7E078523430F1DBD81E58CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
450787F29DBA03B92C26F073CF8E22DD38E220B3CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
468F34EF9997F8913DEF9E1DEA3FBAB350170665CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
495382629EC0189AB8B98468EAAE0ECADBD479E2CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
4B4146609126436FCAE392B37D6976B9FDA36B05CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
4C9E6126A3F52A4E9DF72D57F33B9B7577F1A7ECCVE-2018-6000, CVE-2018-5999
4CC524FE4B254920A58B0FFFE02D1120A781D32ACVE-2018-9285, CVE-2018-6000, CVE-2018-5999
4E3834DFEBA7BDDC7B56628D7E87D5DDB6530F3CCVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, CVE-2017-5892, ...
4FFDBCDE35217BD80F0963C3ECDAC93DD8C89BECCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
508120F7FF252545DE75E88D3048BC69F6B017FDCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
58F3DDAD7E9C8CE9547C686EB14742F26BC7C349CVE-2018-6000, CVE-2018-5999
5F5C1B141A5181A6812F9E2779E27D95EAF94256CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
680FE5B1057CD3C84CBA8A58F19AED1C3F141136CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
69F4013C19D64862BB4DAB0B0C11EEB7F2BBC63BCVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
6F79E555B8E779EE0C7378CB1E4401238BF2DF0ACVE-2018-6000, CVE-2018-5999
709273ADA2407FE4E54B1F327FDDDA40A9BC0CB1CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
71E34EAD9C4A96662E9EB2CBDADB0855B1141EB6CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...
75F1E560E1702E62B736BE21CCC13053C218D405CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, CVE-2017-6549, ...
77DE32F44D6327A516B1678AD3CA1A7E5D202001CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, CVE-2017-5892, ...
78A1701F22197176094C9FF7E4FB218815CA46B7CVE-2018-9285, CVE-2018-6000, CVE-2018-5999
7A307DA3410110EF01B8086572B789E58B4D3161CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
7A8FA624663A82E8D744B5A38CAE8909F211AD29CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-15653
7CA27BD2C2D84B09F3E0046FFBC4CD9025C5D6C3CVE-2018-9285, CVE-2018-6000, CVE-2018-5999, CVE-2017-8878, CVE-2017-8877, ...

Download full list

Endpoint Application Vulnerabilities

OPSWAT File-based Vulnerability Engine added support to detect the following application vulnerabilities

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
DIR-600MD-Link3.04 and priorCVE-2019-7736https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-77367.5
iOSApple Inc.12.4 and priorCVE-2019-9506https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-95064.8
QEMUQEMU Team4 and priorCVE-2019-13164https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-131644.6
Core FTP LECore FTP2 and priorCVE-2019-9648https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96485.0
Core FTP LECore FTP2 and priorCVE-2019-9649https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-96495.0
qBittorrentThe qBittorrent project4.1.6.999998 and priorCVE-2019-13640https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-136407.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8026https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80267.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-7965https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-79657.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8027https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80276.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8002https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80025.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8003https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80037.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8004https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80045.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8005https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80055.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8028https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80287.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8029https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80297.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8006https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80067.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8008https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80086.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8009https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80097.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8010https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80105.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8053https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80534.3
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8013https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80136.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8014https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80146.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8015https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80157.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8016https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80167.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8054https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80544.3
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8017https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80177.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8018https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80185.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8021https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80215.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8020https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80205.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8057https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80576.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8019https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80196.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8022https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80227.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8055https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80557.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8023https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80237.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8024https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80247.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8025https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80257.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8039https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80396.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8033https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80336.8
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8040https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80404.3
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8056https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80564.3
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8096https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80965.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8097https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80975.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8099https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80995.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8100https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-81007.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8050https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80507.5
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8058https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80584.3
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8012https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80125.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8011https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80115.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8007https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80075.0
Adobe Acrobat DC ClassicAdobe Systems Inc.17.011.30143.999998 and priorCVE-2019-8041https://metadefender.opswat.com/vulnerabilities#!/CVE-2019-80417.5

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.