Blog

Metadefender CVEs, Hashes, Application Installers Report: May 3 - May 10, 2018

The OPSWAT MetaDefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that's sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the MetaDefender database during the week of May 3 - May 10, 2018. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of May 10, 2018

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Apache HTTP ServerApache Software Foundation2.4.25 and priorCVE-2017-7679https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-76797.5
Apache HTTP ServerApache Software Foundation2.4.25 and priorCVE-2017-7668https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-76687.5
Mozilla FirefoxMozilla Corporation39.0 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
SeaMonkeyMozilla Corporation2.35 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
SeaMonkeyMozilla Corporation2.35 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
Mozilla FirefoxMozilla Corporation39.0 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
ThunderbirdMozilla Corporation38.1 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
ThunderbirdMozilla Corporation38.1 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
JavaOracle Corporation8.0.450 and priorCVE-2015-4000https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2015-40004.3
JavaOracle Corporation8.0.1620 and priorCVE-2018-2800https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-28004.0
JavaOracle Corporation8.0.1620 and priorCVE-2018-2814https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-28145.1
JavaOracle Corporation8.0.1620 and priorCVE-2018-2815https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-28155.0
JavaOracle Corporation8.0.1620 and priorCVE-2018-2796https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27965.0
JavaOracle Corporation8.0.1620 and priorCVE-2018-2797https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27975.0
JavaOracle Corporation8.0.1620 and priorCVE-2018-2798https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27985.0
JavaOracle Corporation8.0.1620 and priorCVE-2018-2799https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27995.0
JavaOracle Corporation8.0.1620 and priorCVE-2018-2794https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27943.7
JavaOracle Corporation8.0.1620 and priorCVE-2018-2790https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27902.6
JavaOracle Corporation8.0.1620 and priorCVE-2018-2795https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-27955.0
SafariApple Inc.3.1.1 and priorCVE-2008-2540https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2008-25409.3
SafariApple Inc.9.1.3 and priorCVE-2017-2492https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-24924.3
SafariApple Inc.9.1.3 and priorCVE-2017-2493https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-24934.3
SafariApple Inc.9.1.3 and priorCVE-2017-7161https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-71616.8
SafariApple Inc.9.1.3 and priorCVE-2018-4137https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41375.0
SafariApple Inc.9.1.3 and priorCVE-2018-4133https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41334.3
SafariApple Inc.3.1.1 and priorCVE-2008-2540https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2008-25409.3
SafariApple Inc.9.1.3 and priorCVE-2017-2492https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-24924.3
SafariApple Inc.9.1.3 and priorCVE-2017-2493https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-24934.3
SafariApple Inc.9.1.3 and priorCVE-2017-7161https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-71616.8
SafariApple Inc.9.1.3 and priorCVE-2018-4146https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41464.3
SafariApple Inc.9.1.3 and priorCVE-2018-4137https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41375.0
SafariApple Inc.9.1.3 and priorCVE-2018-4133https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41334.3
iTunesApple Inc.9.2.1 and priorCVE-2018-4146https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41464.3
iCloudApple Inc.7.1 and priorCVE-2018-4146https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-41464.3
PHPThe PHP Group7.2.0 and priorCVE-2018-5711https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-57114.3
PHPThe PHP Group7.2.0 and priorCVE-2018-5712https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-57124.3
PHPThe PHP Group7.1.5 and priorCVE-2017-9227https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-92277.5
PHPThe PHP Group7.1.5 and priorCVE-2017-9229https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-92295.0
PHPThe PHP Group7.1.5 and priorCVE-2017-9226https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-92267.5
PHPThe PHP Group7.1.5 and priorCVE-2017-9228https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-92287.5
PHPThe PHP Group7.1.6 and priorCVE-2017-7890https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-78904.3
PHPThe PHP Group7.1.5 and priorCVE-2017-9224https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-92247.5
PHPThe PHP Group7.0.14 and priorCVE-2017-5340https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-53407.5
PHPThe PHP Group7.1.6 and priorCVE-2017-12934https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-129345.0
PHPThe PHP Group7.1.10 and priorCVE-2017-16642https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-166425.0
PHPThe PHP Group7.1.6 and priorCVE-2017-11628https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-116286.8
PHPThe PHP Group7.1.6 and priorCVE-2017-11362https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-113627.5
PHPThe PHP Group7.1.6 and priorCVE-2017-12933https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-129337.5
PHPThe PHP Group7.1.8 and priorCVE-2017-12932https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-129327.5
PHPThe PHP Group5.6.30 and priorCVE-2017-11143https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-111435.0


Download full list

Newly Supported Hashes as of May 10, 2018

HASHCVES
B5FA7E16246F5FEC4F43B7903FD00BAFC3A290EFCVE-2017-5754, CVE-2017-5753
C941C472D60987E6057B96DEDCC81EA6F71BA84BCVE-2017-5754, CVE-2017-5753, CVE-2017-5715
4D85A406F84F24D0D87DF2B2744E06ABC9E73652CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
56E66F4050E85F04634FBAFD92936F325DD363B8CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
36B0F37020D18F31B2912AC470C499DC83E15C5BCVE-2017-5754, CVE-2017-5753, CVE-2017-5715
97A789E72D5255A3F286DD3E5C22FA917FF9D1C7CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
5F49FC4E0BA54BA88A354A97D42132E3943B9308CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
5991F660DA84B3FE2DE9ABB83118FD83F74A0EDACVE-2017-5754, CVE-2017-5753, CVE-2017-5715
51ECF2F24AEC50CD970BC75308226712DD92306DCVE-2017-5754, CVE-2017-5753, CVE-2017-5715
C90FB94DAED87300EAF7A26C4C63A891195B47ACCVE-2017-5754, CVE-2017-5753, CVE-2017-5715
F9E6A26D190477DA6F1DAD640E715883ABBD9990CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
295EB9FA321CA008428BACB28D6730560AE05827CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
49F5EBB26A95160FFAD41D3811C07D18D4A25205CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
B734D904F2D6121A06D7C50E88D413B5470DE7F2CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
78797F6F7898F9FF71BF31F7B4FF8E82AA7A8D33CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
0FD58D6B273ABA597F9EDB9A05368D6FE1740F7ACVE-2017-5754, CVE-2017-5753, CVE-2017-5715
DEB6C103CCB47ABD8B55C71C24106979134DAF68CVE-2018-0786, CVE-2018-0764, CVE-2017-5754, CVE-2017-5753, CVE-2017-5715, ...
00840F9B2B4219F2DD15302840A7589A83221851CVE-2017-5753, CVE-2017-5715
FFDA202ECA74824290AA7F02DC4B28C92F613D61CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
926017E6804DE72A91052245867EFD69B1D90957CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
1BD1290E074CF9058CA0AD604FB904F513F7B78CCVE-2017-5754, CVE-2017-5753, CVE-2017-5715
DB0A598990C9E212FDD9EBA5A9187E46AFB39ABDCVE-2018-0786, CVE-2018-0764, CVE-2017-5754, CVE-2017-5753, CVE-2017-5715, ...
B79842004B75492527DC54678A1B59E628E564B7CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
1259FFA0EAA4F6F1A24D20C6A8A2C240601DBBD4CVE-2017-5754, CVE-2017-5753, CVE-2017-5715
BAE04C7CD61847CF2C5330C52D93A7D7A2A0FC44CVE-2017-5754, CVE-2017-5753, CVE-2017-5715, CVE-2016-3373, CVE-2016-3372, ...
220039721CC5DAEA826FE6C8E0AB4B350015F8B0CVE-2017-5754, CVE-2017-5753, CVE-2017-5715, CVE-2016-3373, CVE-2016-3372, ...
194EAFAC44D38F3FDE89BB08FD76B613323C426BCVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
99F2CB8EC8E66380834DB22BED4D5EB8C2043775CVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
743719DB632F46655921275F4A3642724C30788BCVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
E750FFF446A96D9BADC53CE42F217DE9542B63CCCVE-2017-7344
ED7253E2FF7DBB131F0553AA754F1797F79CAB47CVE-2017-7344
4CDE0C4F25875BCC541FA16598342651C4AA959DCVE-2018-4146
A840A1840F170A7E2428C27F754A108562968556CVE-2018-4146
A63F732D80AF9D52B019173C5B30A483CF7DAFF8CVE-2018-4146
4022F0636D72FE043D6E119C5D14BE89B8C379E7CVE-2018-4146
9846DD6F5433DAB758E6F38875948562057B2945CVE-2018-4146
67AA709955B552B9A64385EF88308740E30695B7CVE-2018-4146
06D773146DFE101FA817CDAC7969B7AA1DA26BA0CVE-2018-4146
D1C816C7E3AB5EA5901794DADA240C48644DED8BCVE-2018-4146
2E6DC6C93F7721EBE6B60ACBBB0CBFE1D4809D50CVE-2018-4146
8FC832896FB5C3DBAB9FA73E720A894CE5E66531CVE-2018-4146
25E0E8B9DD2E55D75F1B6FEABA5F5EF5CCD470E7CVE-2018-4146
A6A8FCC7351643F162E45E5370E39999001AC2F6CVE-2018-4146
5E79EC12244FA54AAD02852F8A4089A9E0F14065CVE-2018-4146
F86DE2AB4B4E3D48C2BF381F3ACA46E2E6F868DBCVE-2018-4146
87A971E7E4145362A81450940AB4AED687585880CVE-2018-4146
90862775EF0FE2E46862E937827DCEF4A39D9621CVE-2018-4146
6E61697EDCCA7D369FB4E23BE4DDB2786607EB0ECVE-2018-4146
048655815D144774085902207465A829EAE824DDCVE-2018-4146


Download full list