Metadefender CVEs, Hashes, Application Installers Report: May 23 - May 30, 2018

The OPSWAT Metadefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that's sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the Metadefender database during the week of May 23 - May 30, 2018. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of May 30, 2018

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9263

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9263

5.0

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9268

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9268

5.0

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9269

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9269

5.0

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9270

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9270

5.0

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9258

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9258

5.0

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9260

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9260

5.0

Wireshark

The Wireshark developer community

2.4.5 and prior

CVE-2018-9261

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-9261

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11362

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11362

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11358

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11358

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11359

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11359

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11361

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11361

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11360

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11360

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11354

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11354

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11355

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11355

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11356

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11356

5.0

Wireshark

The Wireshark developer community

2.6.0 and prior

CVE-2018-11357

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-11357

5.0

Google Chrome

Google Inc.

47.0.2526.111 and prior

CVE-2005-4900

https://metadefender.opswat.com/vulnerabilities#!/CVE-2005-4900

4.3

Google Chrome

Google Inc.

47.0.2526.111 and prior

CVE-2005-4900

https://metadefender.opswat.com/vulnerabilities#!/CVE-2005-4900

4.3

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2797

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2797

5.0

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2796

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2796

5.0

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2800

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2800

4.0

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2795

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2795

5.0

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2799

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2799

5.0

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2798

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2798

5.0

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2790

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2790

2.6

Java

Oracle Corporation

8.0.1620 and prior

CVE-2018-2794

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2794

3.7

Java

Oracle Corporation

8.0.1520 and prior

CVE-2018-2783

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-2783

5.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2918

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2918

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2908

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2908

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2907

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2907

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2906

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2906

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2905

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2905

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2904

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2904

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2903

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2903

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2902

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2902

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2901

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2901

6.8

Blender

Blender Foundation

2.78c and prior

CVE-2017-2900

https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-2900

6.8

Cisco AnyConnect Secure Mobility Client

Cisco Systems, Inc.

4.6(200) and prior

CVE-2018-0229

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-0229

4.3

Cisco AnyConnect Secure Mobility Client

Cisco Systems, Inc.

4.6(200) and prior

CVE-2018-0229

https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-0229

4.3

Newly Supported Hashes as of May 30, 2018

HASHCVES
HASHCVES

B5FA7E16246F5FEC4F43B7903FD00BAFC3A290EF

CVE-2017-5754CVE-2017-5753

C941C472D60987E6057B96DEDCC81EA6F71BA84B

CVE-2017-5754CVE-2017-5753CVE-2017-5715

4D85A406F84F24D0D87DF2B2744E06ABC9E73652

CVE-2017-5754CVE-2017-5753CVE-2017-5715

56E66F4050E85F04634FBAFD92936F325DD363B8

CVE-2017-5754CVE-2017-5753CVE-2017-5715

36B0F37020D18F31B2912AC470C499DC83E15C5B

CVE-2017-5754CVE-2017-5753CVE-2017-5715

97A789E72D5255A3F286DD3E5C22FA917FF9D1C7

CVE-2017-5754CVE-2017-5753CVE-2017-5715

5F49FC4E0BA54BA88A354A97D42132E3943B9308

CVE-2017-5754CVE-2017-5753CVE-2017-5715

5991F660DA84B3FE2DE9ABB83118FD83F74A0EDA

CVE-2017-5754CVE-2017-5753CVE-2017-5715

51ECF2F24AEC50CD970BC75308226712DD92306D

CVE-2017-5754CVE-2017-5753CVE-2017-5715

C90FB94DAED87300EAF7A26C4C63A891195B47AC

CVE-2017-5754CVE-2017-5753CVE-2017-5715

F9E6A26D190477DA6F1DAD640E715883ABBD9990

CVE-2017-5754CVE-2017-5753CVE-2017-5715

295EB9FA321CA008428BACB28D6730560AE05827

CVE-2017-5754CVE-2017-5753CVE-2017-5715

49F5EBB26A95160FFAD41D3811C07D18D4A25205

CVE-2017-5754CVE-2017-5753CVE-2017-5715

B734D904F2D6121A06D7C50E88D413B5470DE7F2

CVE-2017-5754CVE-2017-5753CVE-2017-5715

78797F6F7898F9FF71BF31F7B4FF8E82AA7A8D33

CVE-2017-5754CVE-2017-5753CVE-2017-5715

0FD58D6B273ABA597F9EDB9A05368D6FE1740F7A

CVE-2017-5754CVE-2017-5753CVE-2017-5715

DEB6C103CCB47ABD8B55C71C24106979134DAF68

CVE-2018-8897CVE-2018-8179CVE-2018-8178CVE-2018-8174CVE-2018-8167, ...

00840F9B2B4219F2DD15302840A7589A83221851

CVE-2017-5753CVE-2017-5715

FFDA202ECA74824290AA7F02DC4B28C92F613D61

CVE-2017-5754CVE-2017-5753CVE-2017-5715

926017E6804DE72A91052245867EFD69B1D90957

CVE-2017-5754CVE-2017-5753CVE-2017-5715

1BD1290E074CF9058CA0AD604FB904F513F7B78C

CVE-2017-5754CVE-2017-5753CVE-2017-5715

DB0A598990C9E212FDD9EBA5A9187E46AFB39ABD

CVE-2018-8897CVE-2018-8179CVE-2018-8178CVE-2018-8174CVE-2018-8167, ...

B79842004B75492527DC54678A1B59E628E564B7

CVE-2017-5754CVE-2017-5753CVE-2017-5715

1259FFA0EAA4F6F1A24D20C6A8A2C240601DBBD4

CVE-2017-5754CVE-2017-5753CVE-2017-5715

BAE04C7CD61847CF2C5330C52D93A7D7A2A0FC44

CVE-2017-5754CVE-2017-5753CVE-2017-5715CVE-2016-3373CVE-2016-3372, ...

220039721CC5DAEA826FE6C8E0AB4B350015F8B0

CVE-2017-5754CVE-2017-5753CVE-2017-5715CVE-2016-3373CVE-2016-3372, ...

194EAFAC44D38F3FDE89BB08FD76B613323C426B

CVE-2015-8104CVE-2015-5307CVE-2015-4896CVE-2015-4856CVE-2015-4813, ...

F65E254A2765A06AA82F3BCA309850BCEBB21458

CVE-2015-8104CVE-2015-5307CVE-2015-4896CVE-2015-4856CVE-2015-4813, ...

4366EFBFE63FB27FBBC726039779241D2890A5E0

CVE-2015-8104CVE-2015-5307CVE-2015-4896CVE-2015-4856CVE-2015-4813, ...

E02D4713D9763AC7AD4A01B6B8FFBF6DA6CF2281

CVE-2015-8104CVE-2015-5307CVE-2015-4896CVE-2015-4856CVE-2015-4813, ...

FE3C8E3D32E0F631337342F954335877C3CBE677

CVE-2015-8458CVE-2015-7829CVE-2015-7650CVE-2015-7624CVE-2015-7623, ...

E1BFCDF1D32DA083996BA1998C3FAD783A7E1AD7

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

E6A41D83E9CC9DD856AD16520A7A0E7BC922898A

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

85619E51F574127DA8BD7CEC71601252243B4E8F

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

20BF9FF72EDE5BEC375670FB28880EE97271E9FB

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

2C1F6F437277B3932CF32C700F13234E9CD0A1E7

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

FE45687DB941E192F55F4FE65D06F6302CB77802

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

007A8C244812FE35ECF89935C5E03A87047143C6

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

B4EACDB4860690990DBDA587C3EC2D86296620A2

CVE-2017-8691CVE-2017-8668CVE-2017-8666CVE-2017-8633CVE-2017-8624, ...

9043FF1D92CBEA87D05DC962D6A6CDE947B0E9D8

CVE-2018-0847CVE-2018-0846CVE-2018-0844CVE-2018-0842CVE-2018-0833, ...

424C16BBDB070CBF2EBD1E7CCD66AFFA07D95AB0

CVE-2017-0002

8E2E5E492476B66CCD97672D7BE4CB34473B16C3

CVE-2017-0002

49BE94918CC1F5B63177416BEE4270265D08F7FC

CVE-2017-0002

7FE5FBE14364F7741E633EFCBEE9C7128B028FE2

CVE-2018-0847CVE-2018-0846CVE-2018-0844CVE-2018-0842CVE-2018-0833, ...

0AB5DEB2102918AEA0584891505B1E8659452426

CVE-2018-0788CVE-2018-0754CVE-2018-0753CVE-2018-0752CVE-2018-0751, ...

B30666A6B58EC5CE155F7FBA37C443E3469E7B48

CVE-2018-0788CVE-2018-0754CVE-2018-0753CVE-2018-0752CVE-2018-0751, ...

477489270A79BDFE66991A64AB800C968709C1B8

CVE-2017-0154CVE-2017-0149CVE-2017-0130CVE-2017-0059CVE-2017-0049, ...

2DA6120D83596E077B697346A94295943E1C653B

CVE-2017-0154CVE-2017-0149CVE-2017-0130CVE-2017-0059CVE-2017-0049, ...

380C9C0FE7459BE509A5BE1E6EE237682626DD8C

CVE-2017-0002

Download full list

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.