MetaDefender Cloud API Deprecation

Last year in April we have announced that MetaDefender Cloud will be deprecating the older API versions [V1, V2, V3]. If your organization is still using one of these API versions, we urge you to switch to the latest version [V4] as soon as possible. The deprecation date remains February 1st, 2020.

Recap

How do I know which API version I am using? If the URL you are calling looks like one of the following:

  • api.metadefender.com/v1
  • api.metadefender.com/v2
  • api.metadefender.com/v3

Then you need to switch to our latest one:

  • api.metadefender.com/v4

Consult our migration guide about the differences between the APIs and how to upgrade to the latest version.

To stay up to date with all OPSWAT announcements, please subscribe to our newsletter below! 


Sign up for Blog updates
Get information and insight from the leaders in advanced threat prevention.