Why does My OPSWAT Central Management v10 stuck at loading?

This article applies to all My OPSWAT Central Management version 10.x on-premise

Issue

My OPSWAT Central Management v10 management stuck at loading.

Possible causes

This loading issue typically occurs due to one the following reasons:

  1. CPU architecture incompatibility

  2. Missing dependencies.

    • Required software components are not installed on the server

Solution

To resolve this issue, follow these steps in order:

  1. Uninstall the current My OPSWAT Central Management v10

  2. Verify system requirements

  3. Reinstall My OPSWAT Central Management v10

If Further Assistance is required, please proceed to log a support case or chatting with our support engineer.

Type to search, ESC to discard
Type to search, ESC to discard
Type to search, ESC to discard