Knowledge Base
10.4.2602
Search this version
Knowledge Base
Knowledge Base
Configuration & Settings
Features and Functionality
Licensing, Setup and Deployment
Title
Message
Create new category
What is the title of your new category?
Edit page index title
What is the title of the page index?
Edit category
What is the new title of your category?
Edit link
What is the new title and URL of your link?
Why does My OPSWAT Central Management v10 stuck at loading?
Summarize Page
Copy Markdown
Open in ChatGPT
Open in Claude
This article applies to all My OPSWAT Central Management version 10.x on-premise
Issue
My OPSWAT Central Management v10 management stuck at loading.
Possible causes
This loading issue typically occurs due to one the following reasons:
CPU architecture incompatibility
- The server CPU does not support AVX2 instruction set
- Reference:
- Intel processors: How to Know If My Intel® Processor Supports Intel® Advanced Vector...
- AMD processors: Processor Specifications
Missing dependencies.
- Required software components are not installed on the server
Solution
To resolve this issue, follow these steps in order:
Uninstall the current My OPSWAT Central Management v10
Verify system requirements
- Confirm the server CPU supports AVX2
- Install all required dependencies as outlined in the system requirements documentation System Requirements - My OPSWAT Central Management
Reinstall My OPSWAT Central Management v10
If Further Assistance is required, please proceed to log a support case or chatting with our support engineer.
Type to search, ESC to discard
Type to search, ESC to discard
Type to search, ESC to discard
Last updated on
Was this page helpful?
Next to read:
What Does “Health Status” Mean?Discard Changes
Do you want to discard your current changes and overwrite with the template?
Archive Synced Block
Message
Create new Template
What is this template's title?
Delete Template
Message
