Why does my MFT Web GUI show a white screen?

Issue

After updating to MFT version 3.9.1 or newer, users may encounter a white screen when accessing the MFT Web GUI.

Cause

This issue occurs when accessing the MFT Web GUI using an outdated version of Microsoft Edge (older than version 130.0). The older browser version is not fully compatible with the updated MFT Web GUI, resulting in a blank or white screen.

Solution

To resolve this issue: Update your Microsoft Edge browser to version 130.0 or newer by connecting the machine to the internet to be able to make automatic updates. After updating your browser, you should be able to access and use the MFT Web GUI without issues.

If Further Assistance is required, please proceed to log a support case or chatting with our support engineer.

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