Metadefender CVEs, Hashes, Application Installers Report: May 16 - May 23, 2018

The OPSWAT Metadefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that's sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the Metadefender database during the week of May 16 - May 23, 2018. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of May 23, 2018

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Symantec Endpoint ProtectionSymantec Corporation14 and priorCVE-2016-9094https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-90946.8
Symantec Endpoint ProtectionSymantec Corporation14 and priorCVE-2016-9094https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-90946.8
PureVPNPureVPN6.0.1 and priorCVE-2018-10204https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-102049.0
Microsoft OfficeMicrosoft Corporation16 and priorCVE-2018-1028https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10289.3
VLC media playerVideoLAN2.2.8 and priorCVE-2017-17670https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-176706.8
Microsoft Visual StudioMicrosoft Corporation2017 and priorCVE-2018-1037https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-10374.3
PHPThe PHP Group7.2.1 and priorCVE-2018-7584https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-75847.5
PHPThe PHP Group7.2.0 and priorCVE-2018-5712https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-57124.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2638https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26385.1
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2677https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26774.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2678https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26784.3
JavaOracle Corporation7.0.1610 and priorCVE-2018-2657https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26575.0
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2639https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26396.8
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2641https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26412.6
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2663https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26634.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2634https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26344.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2637https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26375.8
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2581https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-25814.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2602https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26023.7
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2588https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-25884.0
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2629https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26292.6
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2579https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-25794.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2599https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-25995.8
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2582https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-25824.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2633https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26335.1
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2627https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26273.7
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2618https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26184.3
JavaOracle Corporation9.0.01.0 and priorCVE-2018-2603https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-26035.0
JavaOracle Corporation8.0.1310 and priorCVE-2017-10198https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101984.3
JavaOracle Corporation8.0.1310 and priorCVE-2017-10176https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101765.0
JavaOracle Corporation8.0.1310 and priorCVE-2017-10118https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101185.0
JavaOracle Corporation8.0.1310 and priorCVE-2017-10102https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101026.8
JavaOracle Corporation8.0.1310 and priorCVE-2017-10135https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101354.3
JavaOracle Corporation8.0.1310 and priorCVE-2017-10115https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101155.0
JavaOracle Corporation8.0.1310 and priorCVE-2017-10078https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-100785.5
JavaOracle Corporation8.0.1310 and priorCVE-2017-10116https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101165.1
JavaOracle Corporation8.0.1310 and priorCVE-2017-10053https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-100535.0
JavaOracle Corporation8.0.1310 and priorCVE-2017-10108https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-101085.0

Newly Supported Hashes as of May 23, 2018

HASHCVES
6F5639BA6790D7B53331B869ABBE4DB8E7ED0C6FCVE-2017-11927, CVE-2017-11885
2DD1F19823A0F0D8F28CDA0EAD844992D6189728CVE-2017-11927, CVE-2017-11885
D75DC48722FF859B87B0070610A14C9B3E827853CVE-2017-11927, CVE-2017-11885
A128BCE363AEBE3DAD7A71A6EBC05D6F28B47460CVE-2017-11927, CVE-2017-11885
1CAC67564E2C1EAFEB2A898CE01750D15EE90F40CVE-2017-11927, CVE-2017-11885
9AD45CD58D2D2B45EBC495E44DF23062F4F7F681CVE-2017-11927, CVE-2017-11885
63CDE062505452C3AF5309A6D3A950E5E8141328CVE-2017-11927, CVE-2017-11885
A16612335D581E52248D24DDCBCE342189B48AF7CVE-2017-11927, CVE-2017-11885
3E4C5ED8931AD30F0E124032F5568A8D6590CBA5CVE-2017-11927, CVE-2017-11885
4D9B276FE870A7909A7BA65A2799F8920ED48A8CCVE-2017-11927, CVE-2017-11885
F92921EBD79D4AEC0358583AC81D5F5468755A01CVE-2017-11927, CVE-2017-11885
36ADEF7BE0BA9B42F427D07710F78D6DB5456DC1CVE-2017-11927, CVE-2017-11885
428946A51686AE96220A526643761AE3EE89ABDBCVE-2017-11927, CVE-2017-11885
C9EB11169145251CF5FF1CDE2120B92480FADCA8CVE-2017-11927, CVE-2017-11885
1B05F4C3695D6BE650F4297F0109307CE8C0F88CCVE-2017-11927, CVE-2017-11885
31F0070EB1AD29BA814399666C0931BF1E9E2E17CVE-2017-11927, CVE-2017-11885
64F955D7E2DA013F8379E3673BC73F74E24FE397CVE-2017-11927, CVE-2017-11885
9DED6FB556EB9D925567DDC681570B1C6E87C34FCVE-2017-11927, CVE-2017-11885
70D023D1D5525510AA77E8413206D5B5ED1D12DBCVE-2017-11927, CVE-2017-11885
140A5AEA966B2D47B307A889B4BAD8C2A8FA5BB7CVE-2017-11927, CVE-2017-11885
7A4CA89C146CCF7230C57EF7E4AA6834E13364FFCVE-2017-11927, CVE-2017-11885
7AF7D9E47B7278BDAEB461090FCF779C6ABA4BC4CVE-2017-11927, CVE-2017-11885
90B44F3FC5C46EFD04B6772D8C13548BCF2B8B49CVE-2017-11927, CVE-2017-11885
A1EBFD6341D4DB8C84A5C4E5D4B63C4CAF4860A8CVE-2017-11927, CVE-2017-11885
28369ED1D23B13FBC7873E5947218B67B0F70456CVE-2017-11927, CVE-2017-11885
E6777CB354CBD3415A18B51C2CB5908B05750D11CVE-2018-1007, CVE-2017-8630
7553480CB4976A6118B148C1820FCAB14E7ADED1CVE-2018-1007, CVE-2017-8630
2814C7F784D783F728ABFDEC0B8B131AF03A87EBCVE-2018-1007
E40AC6A1A48ADAD35E60C50D429FF0F2A7F8D46ECVE-2018-1007
0FC50468148ADE10198B38CC072568F48FDCFAC1CVE-2018-1007, CVE-2017-8630
8D36EBF457FA4E74753F595B3BCB551E87FC69A5CVE-2018-1007, CVE-2017-8630
0923627D4D40EA84C7199F48B172E5F1CA45EBE8CVE-2018-1007
7E5EA107B68F731F8BE4890DA1727DD05AE73254CVE-2018-1007
E88C4B91D2319ED3E5A5C7F027AD81D2861A4035CVE-2018-1007
5AEB791C7DA23E3C28780A44AEA5074E8E5DFE4ACVE-2018-1007
E884D302346430E226E15621A515537CAC5F3B2BCVE-2018-1007, CVE-2017-8630
8CE69CBD824BF6DC96F0139E6F6B2994A3075CAECVE-2018-1007, CVE-2017-8630
D42BE69BBB109BCB8A1C5FD422AB95384DABA44DCVE-2018-1007
FDEC4B2D06FC5AC8CF2406924978E668F9348F89CVE-2018-1007
99F2CB8EC8E66380834DB22BED4D5EB8C2043775CVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
F65E254A2765A06AA82F3BCA309850BCEBB21458CVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
9AC68DD3F8DF6BC837DB420F8EFFCA065CDB32BBCVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
1C6126F47979C0C56A7F848988163E6A52210EC7CVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
4366EFBFE63FB27FBBC726039779241D2890A5E0CVE-2015-8104, CVE-2015-5307, CVE-2015-4896, CVE-2015-4856, CVE-2015-4813, ...
78D55D1AA40B33FC53E4CDF5AA23B6B180E1CA97CVE-2017-13080
63E0CDF1744D13DA651531744171CCF03F58EE14CVE-2017-13080
2B1D1BE729E92D1051B62330266E70A480DA1013CVE-2017-13080
2DF14B6467020C103ECD07B17BD028655D7AF7E4CVE-2017-13080
8DBE981B2569FCC8DA10A1EF82707461B7D92AEFCVE-2017-13080

Download Full List

Sign up for Blog updates

Get information and insight from the leaders in advanced threat prevention.