Type to search
Analyze a file Free Tools

MetaDefender CVEs, Hashes, Application Installers Report: April 18 - April 25, 2018

‹ Blog

MetaDefender CVEs, Hashes, Application Installers Report: April 18 - April 25, 2018

The OPSWAT MetaDefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that is sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the MetaDefender database during the week of April 11 - April 18, 2018. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of April 25, 2018

PRODUCT VENDOR VERSION CVE CVE DETAILS CVSS SCORE
Apache HTTP Server Apache Software Foundation 2.4.23 and prior CVE-2016-2161 https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-2161 5.0
Apache HTTP Server Apache Software Foundation 2.4.23 and prior CVE-2016-8743 https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-8743 5.0
Apache HTTP Server Apache Software Foundation 2.4.23 and prior CVE-2016-8740 https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-8740 5.0
Apache HTTP Server Apache Software Foundation 2.4.23 and prior CVE-2016-0736 https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-0736 5.0
Apache HTTP Server Apache Software Foundation 2.4.29 and prior CVE-2017-15710 https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-15710 5.0
Apache HTTP Server Apache Software Foundation 2.4.29 and prior CVE-2018-1283 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1283 3.5
Apache HTTP Server Apache Software Foundation 2.4.29 and prior CVE-2018-1312 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1312 6.8
Apache HTTP Server Apache Software Foundation 2.4.29 and prior CVE-2018-1303 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1303 5.0
Apache HTTP Server Apache Software Foundation 2.4.29 and prior CVE-2018-1301 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1301 4.3
Apache HTTP Server Apache Software Foundation 2.4.29 and prior CVE-2017-15715 https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-15715 6.8
Apache HTTP Server Apache Software Foundation 2.4.27 and prior CVE-2017-9798 https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-9798 5.0
Clamav ClamWin Pty Ltd 0.99.3 and prior CVE-2018-0202 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-0202 4.3
Opera Opera Software 51.0.2830.55 and prior CVE-2018-6608 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-6608 4.3
Opera Opera Software 51.0.2830.55 and prior CVE-2018-6608 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-6608 4.3
Firebird SQL Server Firebird Project 3.0.2 and prior CVE-2017-11509 https://metadefender.opswat.com/vulnerabilities#!/CVE-2017-11509 9.0
Core FTP LE Core FTP 1.2 and prior CVE-2014-1215 https://metadefender.opswat.com/vulnerabilities#!/CVE-2014-1215 4.6
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7418 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7418 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7337 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7337 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7420 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7420 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7419 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7419 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7417 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7417 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7336 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7336 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7335 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7335 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7322 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7322 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7332 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7332 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7334 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7334 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7324 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7324 5.0
Wireshark The Wireshark developer community 2.4.4 and prior CVE-2018-7323 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-7323 5.0
Freeplane Freeplane 1.5.9 and prior CVE-2018-1000069 https://metadefender.opswat.com/vulnerabilities#!/CVE-2018-1000069 4.3
Python Python Software Foundation 3.6 and prior CVE-2016-2183 https://metadefender.opswat.com/vulnerabilities#!/CVE-2016-2183 5.0

Download Full List

If you liked this post and want to read more, sign up for our mailing list to have updates delivered to you!

Vulnerability Engine CVEs Vulnerabilities Vulnerabilities


Follow Us

Get our latest research and news in your inbox monthly