Blog

MetaDefender CVEs, Hashes, Application Installers Report: April 11 - April 18, 2018

The OPSWAT MetaDefender Vulnerability Engine identifies known application vulnerabilities and reports them by severity level. The Vulnerability Engine allows system administrators to identify vulnerabilities in files and data being brought into a secure network and on endpoints within a network, significantly expediting remediation of the issue.

Common Vulnerabilities and Exposures (CVE) is a catalog of publicly known cyber security vulnerabilities that is sponsored by the United States Department of Homeland Security. The first table below lists the new CVEs and product versions for which support was added to the MetaDefender database during the week of April 11 - April 18, 2018. The second table lists the hashes and application installers for which support was added.

Newly Supported CVEs and Product Versions as of April 25, 2018

PRODUCTVENDORVERSIONCVECVE DETAILSCVSS SCORE
Apache HTTP ServerApache Software Foundation2.4.23 and priorCVE-2016-2161https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2016-21615.0
Apache HTTP ServerApache Software Foundation2.4.23 and priorCVE-2016-8743https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2016-87435.0
Apache HTTP ServerApache Software Foundation2.4.23 and priorCVE-2016-8740https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2016-87405.0
Apache HTTP ServerApache Software Foundation2.4.23 and priorCVE-2016-0736https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2016-07365.0
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2017-15710https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-157105.0
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1283https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-12833.5
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1312https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-13126.8
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1303https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-13035.0
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2018-1301https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-13014.3
Apache HTTP ServerApache Software Foundation2.4.29 and priorCVE-2017-15715https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-157156.8
Apache HTTP ServerApache Software Foundation2.4.27 and priorCVE-2017-9798https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-97985.0
ClamavClamWin Pty Ltd0.99.3 and priorCVE-2018-0202https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-02024.3
OperaOpera Software51.0.2830.55 and priorCVE-2018-6608https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-66084.3
OperaOpera Software51.0.2830.55 and priorCVE-2018-6608https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-66084.3
Firebird SQL ServerFirebird Project3.0.2 and priorCVE-2017-11509https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2017-115099.0
Core FTP LECore FTP1.2 and priorCVE-2014-1215https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2014-12154.6
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7418https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-74185.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7337https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73375.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7420https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-74205.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7419https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-74195.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7417https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-74175.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7336https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73365.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7335https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73355.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7322https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73225.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7332https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73325.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7334https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73345.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7324https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73245.0
WiresharkThe Wireshark developer community2.4.4 and priorCVE-2018-7323https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-73235.0
FreeplaneFreeplane1.5.9 and priorCVE-2018-1000069https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2018-10000694.3
PythonPython Software Foundation3.6 and priorCVE-2016-2183https://MetaDefender.opswat.com/vulnerabilities#!/CVE-2016-21835.0

Download Full List